AlphaNET"

version 3.0

Compatible with
Windows 95, 98, NT, ME, 2000, XP, Vista

& Macintosh PowerPCs!

icrosoft Office: 4

WinZip

Programs » @ Accessories 4

@ I @ Adobe Phatashap 7.0
@ AlphalET Training 4
‘% Settings 4 @ ackivePDF 4
@ AlphaNET L4 @ Alpha Web Updates

@ ¥ B8 AlphaliET Bar
= @ Help @ Communications Manager
Diagnastics
ﬁ Message Editor

'@ On-Line Marual
(@ Lag OFf kglaserbrown. ., @] Preview Arimations

Shut Down,.. ‘ﬁ Sike Manager

Run...

User Manual

ADAPTIVE

© 1996 - 2007 Adaptive Micro Systems, Inc.
Form No. 97088081 rev.H
Revision date: October 15, 2007




Manual Map

Installing AlphaNET™ 3.0

Connecting your PC to a sign and setting up sites
\/ \J
This chapter explains the basics of This chapter shows you how to
connecting your personal computertoa  install the AlphaNET™ 3.0 software on
sign. your personal computer.

Also, a step-by-step tutorial explains
the basics of creating sites using Site
Manager.



Creating and sending messages

\/

This chapter explains how to create
and send messages with Message
Editor, as well as how to include
graphics and animation in your
messages.

Reference

\

This chapter contains quick
reference summaries of Message
Editor, Site Manager, Communications
Manager, and Diagnostics in the

AlphaNET™ 3.0 software.
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What’s new in AlphaNET™ version 3.0 software

Password protection

Site Manager and Message Editor can now be password-protected. Select Set Password from the
Edit drop-down menu:

x|
Type a new password in the New Old Password: | OK. | When changing the password, you must

Password line, then press Tab.

Type the same password in the Verify New Password: [ [t |
box and click OK. Verify: [

first type the password to be changed in
the Old Password line.

Menu customization

You can customize the options appearing in the drop-down menus in Message Editor by selecting
Edit>Customize:

x|
The type of sign selected Show menu items for:
determines the options ——p AR

available in your drop-down  loon Syl

menus.

Save and reopen your messages
to change the appearance of

existing icons. Select how you want the icons

& Pietures in your messages to appear,
© Text as pictures or as text.
~Tab Gettng——————————————
ARy . IS— Type the number of spaces to

insert for a tab setting.

Color selection

A new color selection box is available for the AlphaEclipse™ Purecolor™ 3600 series sign (full
color, not monochrome). In Message Editor, see Characters>Color>RGB.

Basic colors:
(ol ((mfl (1[I

This color selection box also
appears when you select
Characters>Shadow in
Message Editor to allow you HEEEEENENEN
to pick the shadow color of HERENNT N

the characters.

Custom colors:

N o o o o
N o o o o

Define Custom Calars > |

Cancel |




New modes

Two new modes are available with this version of AlphaNET™, Clock mode and Explode mode.
Clock mode is a wipe mode that updates information as if a second hand were sweeping around the
sign. Explode mode is a roll mode that moves information from the center of the sign and outward
in all four directions at once. Both modes are available in Message Editor under the Modes drop-
down menu.

New line positions

Two new line positions are available in Message Editor, Left and Right, which left- or right-justify
your message.

stide x|
Line Position———— oK
F Rl Midde [ o | These line positions are only available with the
Cancel : ™ ™ . .
C Top € Battom | AlphaEclipse™ PureColor™ 3600 series sign.
 Left " Right
Tooltips
Tooltips are now available in all components of AlphaNET 3.0.
. lalx]
A TOOItIp appears File Edit Messages VYiew Help
peminte  oslaewieonosioe
any component of _Sitan } Cronng M ge Name | Start Day { Time Stop Day { Time
Al yh NE‘? P~ Engineering Eialphal.msw Always
phafit. (JLobby Eiflood.msw Always
JManufacturing EjalphaZ.msw Always
C3JR&D
(JSales
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PC hardware and software requirements

PC hardware and software requirements

Minimum hardware and software requirements

«  Windows® 95, 98, NT Workstation, ME, 2000, XP, or Vista software
»  Processor requirements appropriate to selected operating system

+ 16 MB RAM

» 10 MB of hard disk space

e CDdrive

» RS232 (serial port) or LAN access
*  Works with Alpha® displays

Other hardware requirements

Additional hardware, such as connectors and cabling, is also required and depends on the type
of sign and connection you will be using.

Macintosh® hardware and software requirements

See “Appendix A — Macintosh® computer setup” on page 136 for details.

Related documentation

The following documentation may be useful with this manual:

Part #

Document name

Description

97000112

Networking Alpha Signs

Explains the various types of sign networking
options available.

97088061

Alpha® Sign Communications Protocol

Explains the native protocol used to send text
and graphics to Alpha® signs.

97088099

How to Install AlphaNET™ 3.0 Software

Describes how to install the AlphaNET™ 3.0
software and use the Site Wizard.

1179610601

Quick Start: Geetting started with AlphaNET

Explains how to quickly connect your sign,
install AlphaNET and send messages.

10
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Types of sign connections

Types of sign connections

An overview of the methods of connecting signs is presented on the following pages.

For more detailed information, see the Networking Alpha Signs manual (pn 97000112).

Cable network

In this type of network, one or more signs are connected with RS485 cabling to a PC running

AlphaNET™ software:

Modular network adapter

I—{h

I ALPHA sign

ALPHA sign

L Hrsaes

RS232

Converter Box

:_}_ I

PC with AlphaNET™
software

Modem network

In this configuration, modems are used to connect one or more signs to a PC running

AlphaNET™ software:

Modular network adapter

L}

Converter box

ALPHA sign |

ALPHA sign

PC with AlphaNET
software

™

1 — Connecting your PC to a sign
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Types of sign connections

Wireless network

AlphaNET™ 3.0 software can send messages to Alpha® signs on wireless networks. For
recommended wireless solutions contact Adaptive Micro Systems at 1-800-719-2838.

Receiver

]

ALPHA sign :I

Receiver
1

ALPHA sign :I

Receiver

]

ALPHA sign

Transmitter

PC with AlphaNET "™
software

Local Area Network (LAN)

In this configuration, one or more signs are connected to an Ethernet network:

PC with AlphaNET"
software

Ethernet - TCP/IP

I ALPHA sign |

I I ALPHA sign

I I ALPHA sign

Modular network adapters

12
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Installing AlphaNET™ 3.0 software
and setting up sites

2 — Installing AlphaNET™ 3.0 software and setting up sites
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How to install AlphaNET™ 3.0 software

How to install AlphaNET " 3.0 software

I

Before starting the software
installation, check to see if there
is a README file.

Look at this file before installing
the software because it may
contain late-breaking
information.

About the Installation

You will be able to choose to
install Adobe Acrobat Reader.
Simply click the appropriate yes
or no response when the prompt
to do so appears.

You will also be able to choose
whether you want to install the
AlphaNET™ computer based
training. If so, it will appear in
your Start>Programs menu.

A Site Wizard will be available to
you to help you set up your first
site. It will not appear until you
have restarted your computer
after the installation. Simply click
the appropriate response when
the prompt to do so appears. For
more information on the Site
Wizard or on installing
AlphaNET™ 3.0, see How to
install AlphaNET™ 3.0 software
(pn 9708-8099).

Right-click anywhere in this area
of the AlphaNET™ bar and select
Change Skin to choose a
different color for the bar.

2.

Start Microsoft Windows® software and be sure to have all other
applications closed.

| nsert the AlphaNET™ 3.0 software CD-ROM into your CD drive.
The installation process will start automatically.

If installation does not start automatically, you can either:

« Select Start>Run. Next, type d:\setup using the correct letter for
your CD drive if not d. Finally, select OK.

G New Office Document
= Open Office Document

B Wirgip

1 Programs
=% Documets
Settings
) Find
&) Help

M FBun..

Run HE

* v v ¥

Tupe the name of a program, folder, or document, and
‘Windows will open it for you.

—

Open: Id:\setup j

o]

Cancel | Browse. .. |

t 'EInbox - Micrascft ..

e Or, using Windows® Explorer, double-click Setup.exe in your
CD-ROM drive folder.

Follow the instructions when the installation program prompts you
for a response.

When the installation program is complete, AlphaNET™ appears
in your Start menu. If you select the AlphaNET " bar, you will
have access to Message Editor, Site Manager, and Communications
Manager at the click of a button.

Note: If you chose the appropriate box in the installation process,

the AlphaNET ™ bar will appear automatically when you
log into your PC.

_:‘:3 Mcrosft Offics *
wnifp

] Progpame

Y Documeis

; 5;) Sattigs

4] sewch

g @

B Accsssories

) sckberhetssbop7.0

3 ApheET Traning *

& suveree 0

7 sphareT

s ] Spha Web Updates

B st b
2 Comemascalioen Marsager
i sgrostics
B Mossage Exdtor
) oneLine Marusl
] Provive Animaliors
B see manager

14
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How to change a sign’s serial address

How to change a sign’s serial address

What is a serial address?

An Alpha® sign has a feature which allows a unique number or serial

address (address, for short) to be assigned to the sign. This address
About Address 00 . LT .

permits you to send messages to an individual sign on a network.
If more than one sign will be ] ]
connected to a connection All Alpha® signs leave the factory with a default address of 00.
device (modem, wireless, or However, another address—such as 01, 02, 03, and so on—can be given
local connection), then give to a sign. Addresses for signs should be assigned using either a remote
each sign a unique address, control or through the Diagnostics component of the AlphaNET ™
such as 07, 02, 03, and so on. software. Addresses should also be assigned before setting up connection
Otherwise, sending a devices, sites, and groups so that messages go to the correct signs.
message to the sign with For example, at the company used in the next sections’s tutorial,
fr‘]jgs:gseﬂgvg'/'/';ﬁ:rse”d the several signs are connected to a network (below), and each of these signs
connected signs. is given a unique address so a message can be sent to a particular sign:

i Engineering | 03

|
o
|

\‘\ R | 05
~ ) ‘-\\/

These three signs all have
unique addresses (03, 04, and
05) so a message can be sent
to only one of them.

2 — Installing AlphaNET™ 3.0 software and setting up sites 15



How to change a sign’s serial address

Changing a sign’s serial address

1.
2.

For some signs, like the 9000
series, AlphaVision™,
AlphaPremiere™, and
AlphaEclipse™ displays, internal
DIP switches must be set to
change the serial address.

Address Note

decimal number from 00 to 99.

However, if you need more
addresses, a hexadecimal
number from 00 to FF (0 to 255)
can be used as an address. For

decimal 31.

16

Normally, a sign’s address is a 6

example, hexadecimal 1F = 7.

To change the address of a particular sign, first make sure that sign
is connected to a power supply and is functioning.

Point the front of the remote control at the sign’s infrared receiver
window as shown below:

Point the front of the remote control at the

/ sign’s infrared receiver window.
() |

SETOBE Il

cJololololo;] - ll, 30

. \

350 / < C@ﬁj;/

The person using the remote control should be from
510 30 feet from the front of the sign.

Remote control
(front and top views).

Press the button on the remote control.

PROG TEXT FILE A will appear on the sign.

Next, press the <] button until SET ADDRESS appears.
BACK

Press the [> button until ADDRESS = 00 appears. (The sign

ADV
may have an address other than 00.)

Set the sign’s address by pressing any of the number keys. For

example, to enter an address of 15, press the@ button and then

the @ button.
Finally, press the button two times to set the sign’s new

address.

2 — Installing AlphaNNET™ 3.0 software and setting up sites



Step-by-step tutorial in setting up connection devices, sites, and groups

Step-by-step tutorial in setting up connection devices, sites, and groups

What are sites and groups?

Sites and groups are terms used by AlphaN ET™ 3.0 software to
describe how messages are sent to signs. You create sites and groups to
make sending messages to multiple signs flexible and easy.

Assite in AlphaNET " 3.0 software is a collection of one or more
signs, and a group is made up of one or more sites.

To help you better understand, a tutorial is presented below. In this
tutorial, a complex example is created in a series of easy-to-understand
steps.

Overview of the tutorial

In this tutorial, we’ll set up sites and groups for an imaginary
company pictured below. The table shows how signs are assigned in this
company:

Table 1: Overview of the tutorial company

Group Site # signs TConnection Device
Manufacturing 2 * Jocal
Production Shipping 1 e wireless
Engineering 3 * |ocal
Sales 2 e LAN
Administration Lobby 2 * Jocal
R&D 2 * modem
TA sign is connected to a PC running AlphaNET " 3.0 software by a direct cable (local)
connection, by a modem (remote) connection, or by a wireless transmitter.

2 — Installing AlphaNET™ 3.0 software and setting up sites 17



Step-by-step tutorial in setting up connection devices, sites, and groups

Table 2: Schematic of the tutorial company

[

[

Groups Administration Production
O 2 0 & =
R&D Lobby Engineering  Manufacturing Shipping
| ‘ ’ |
—— ==
EREREETE
| Direct cable|connection )
(Lacal) erele_ss
Connection Transmitting transmitter
Devices modem
= Wireless
Converter Box Ill receiver
| Shipping 00
J(Eoccecoseos)
Receiving modem
Alpha® Ethernet
| Adapters 01 Address 00should be used with
Signs ’ care because sending a
(The | message to a sign with address
number on Eﬁh e 00 can also send the message
the right of 01 i Engincering IV to allthe signs on a given
each sign is | device.
ItZdr Converter Box Il l‘ i Engineering | 03 For example, if a sign with an
address.) | 02 -\ address of 72 was also
_ _ | connected to a wireless
] R&D || 01 — receiver, then whenever a
| 04 message was sent to sign 00,
| sign 72 would also receive it.
i R&D [l
| L 02 W 05 Rule of Thumb: If you have
g more than one sign on a device
| (such as modem, local, or
- _ wireless), then assign each sign
| Manufacturing JIlA8 a unique address. To change a
| sign’s address, see “Changing a
sign’s serial address” on
i Manufacturing ﬁ 07 page 16.
18 2 — Installing AlphaNNET™ 3.0 software and setting up sites




Step-by-step tutorial in setting up connection devices, sites, and groups

Step 1: Creating or changing the connection devices

A connection device is a way to connect a sign to a PC that is running
AlphaNET™ 3.0 software.

See chapter 1 for instructions on how to connect signs.

For more detailed information on networking signs, see the
Networking Alpha Signs manual (pn 9700-0112).

The basic devices or types of networks are:

e Cable (local) connection — This method uses cables/RS485 to
connect signs to a network, and messages one or all sign are sent over
this cabling. A local connection works best when all the signs are in
one building.

* Modem (remote) connection — Typically, this method is used when
the signs you want to send messages to are not in the same building
(or city) as your PC. In this type of connection, a modem is attached
to your PC and another modem is attached to one or more signs at the
other location. At the times you specify, messages are transmitted to
the signs when the PC modem calls the sign’s modem.

*  Wireless connection (indoor signs) — In this setup, a transmitter is

attached to the PC running AlphaNET™ 3.0 software, and each sign
is equipped with a wireless receiver. This allows text and graphics to
be sent wirelessly to the signs. Note that AlphaEclipse™ signs use a
pair of transceivers for 2-way communication. Setup in AlphaNET™
uses a “wired” connection device.

* Local Area Network (LAN) connection — This option allows you
to connect one or more signs to a LAN using Alpha® Ethernet
Adapters. There is no maximum to the number of Alpha® Ethernet

Adapters that can be used with AlphaNET " 3.0 software.

2 — Installing AlphaNET™ 3.0 software and setting up sites 19



Step-by-step tutorial in setting up connection devices, sites, and groups

20

Setting up a modem (remote) connection

In our imaginary company, the following signs are connected by
modem:

| Transmitting modem — the
steps below show you how to
program this modem.

\ Converter Box Il

i R&D || 01
i R&D | 02

1. Tocreate amodem connection device, open Site Manager by
selecting either the Site Manager button from the AlphaNET "™ bar
or Programs>AlphaNET>Site Manager from the Start menu:

AN ELY i

@ Alpha Web Updates

BE AlohalT Bar
& Communications Manager
(3 Accessories 3 Diagnostics
Microsoft Office v #Adabe Phatoshap 7.0 E? Message Editor
- (3 AphshET Traing ~ » b OH-L.‘HB Maﬁual.
e @ activePDF } @ Previgw Animations
Programs 4 @ AlphahET 2 ﬁ Site Manager
- »
E @ Dacuments 3 *

o % Settings 4
@ Search 4
19

= z‘ﬁ Run...
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Step-by-step tutorial in setting up connection devices, sites, and groups

2. Select Edit > Connection Device:

‘= Sitebase32.dat - AlphaMET Site Manager

[} Conne:
Sity Aukomaode

=1 Select Al
=1 Deselect Al
CIF Suiiteh Pane.

Preferences

Chrf4
4]
F&

Alt+p

Set Password...

EgAdministration
G Production

Create new or edit existing connection device

=10l x|
FlZle
M ge Name Start Day } Time ‘ Stop Day / Time
« I 5]
A

3. When the Connection Device Editor window appears, select Add.
Then select Modem on Com 1 from the list, followed by OK. (If you
have a modem on a different communications port, choose the
modem on that port.)

These default devices make your job
easier because they are the most
common methods of connecting

Connection Device Ed

— Default Connection Device

Available Connection Devices:

Select the connection device
of cohnection devices to add:

Add |

Edit |

Remove |

Rename |

take Default |
Custom |

\ 4

Add Connection Device =

|

signs to your PC. k/'

2 — Installing AlphaNET™ 3.0 software and setting up sites

Ethernet Adapter
Local wired Com 1
Local wired Com 2
Local wired Com 3
Local wired Com 4
Moderm on Com 1
Modem on Com 2
Modem on Com 3
Moderm on Comn 4

j Cancel |
[

21



Step-by-step tutorial in setting up connection devices, sites, and groups

4. Once you select OK, the following window appears:

|
N 0 T E r— Default Connection Device Add
To finish setting up a modem Edi
ConneCtio_nv yOU haV? tO Create a Awailable Connection Devices: .
modem site using Site Manager. Madem on Com 1
Fiename
To see an example of this, see Make Default

“Creating the R & D site —a
modem example” on page 29.

Custom

i

0K

5. It you want to change any of the modem settings, make sure
Modem on Com 1 is highlighted as above and then select Edit. Use
the following window to change the settings and then select OK:

Table 3: Modem setup

Modem on Com 1 =
— General Settings —wireless Settings———————————————

B — compar [comi =] B Modem Pager Header:
c—’ Data Format: I?E2 vl = witeless
Pager Trailer:

D—} Baud Rate: |9500 ~| I TCRR |
IP Part: ISDD‘I

— Modem Settings

E ———P Didlirig Prefix: I Packet Size: 150
F—> Maodem Init String: I FPacket Delay: |2

()8 I Cancel |

Iltem Name Directions

A | Modem Check this box.

B | COM Port Select the port on your PC that connects to your modem.
Use 7E2for 7 data bits, even parity, 2 stop bits.

¢ | Data Format Use 8N1 for 8 data bits, no parity, 1 stop bit.
BAUD RATE LIMITS (The 7E2 setting is compatible with most signs, but N1

A Converter Box IIl with a serial must be used with an AlphaEclipse™ 3500 sign.)

number greater than Alpha® signs can receive at baud rates between 1200 and
AF00004525 (for example, D | Baud Rate | 9600 baud. Only AlphaPremiere™ signs can use the
AF00004526, AF00004527, and 38400 baud setfing.

S0 on) has a minimum baud rate

If you must dial a number (such as 9) for your modem to

of 2400. Baud rates of 300 or Dialing _ _

1200 will not be accepted, even E Prefix reach an outside phong I|ni,Menter thg number here. Leave

though these rates are shown in blank with an AlphaEclipse™ 3500 sign.

Connection Device Editor. F Modem Init | Consult your modem documentation. Leave blank with an
String AlphaEclipse™ 3500 sign.
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Setting up a cable (local) connection

In our imaginary company, the following signs are connected by a
local connection:

|
TErIE 02 W 05
' |

i Engineering 03 | Manufacturing [NV

| Manufacturing  [I0M4

6. Continuing from the previous step, select Add from the
Connection Device Editor window. Then select Local Wired Com 2
from the list, followed by OK:

x

— Default Connection Device—————— Add |
Moderm on Com 1

Edit |

Available Connection Devices: E— |
Moderm on Com 1

Rename |

take Default |

Custom |

Add Connection Device =
Select the connection device
: A ] Ok
of cohnection devices to add:
Ethernet Adapter - Cancel |

Local wired Com 1
Local wired Com 2
Local wired Com 3
Local wired Com 4
Moderm on Com 1
Modem on Com 2
Modem on Com 3
Moderm on Comn 4

2 — Installing AlphaNET™ 3.0 software and setting up sites 23



Step-by-step tutorial in setting up connection devices, sites, and groups

7. Once you select OK, the following window appears:

Connection Device Editor

NOTE B .
_ Derau" EonnECtIDn DEVICE Add

To finish setting up a local
Connegtlon’ .yOU h.aVe to Create a Awailable Connection Devices:
local site using Site Manager. Lacal Wired Com 2

Moderm on Com 1

Ix

E dit

Remove

Fiename
To see an example of this, see Make Default
“Creating the Lobby,
Engineering, and Manufacturing
sites — a wired example” on
page 36. oK,

Custom

] [FlE

8. It you want to change any of the local settings, make sure Local
Wired Com 2 is highlighted as above and then select Edit. Use the
following window to change the settings and then select OK:

Table 4: Local setup

Local Wired Com 2 =
—General Settings——————— [~ Wireless Seftings

A P com Por: [comz =] T Modem Pager Header:
B _’ D ata Format: I?Ez vl [T wireless

FPager Trailer:

C —» BeaudRate: [500 =] T TCPAP |
IP Part: ISDD‘I

— Modem Settings

Dialing Prefix: I Packet Size: 150
Madern Init String: I Packet Delay: |2

()8 I Cancel |

ltem Name Directions
A | COM Port Select the port on your PC that is cabled to your sign(s).

Use 7E2 for 7 data bits, even parity, 2 stop bits.

Use 8N1 for 8 data bits, no parity, 1 stop bit.

(The 7E2 setting is compatible with most signs, but N1
must be used with an AlphaEclipse™ 3500 Series A sign.)

BAUD RATE LIMIT

A Converter Box Ill with a serial
number greater than B | Data Format
AF00004525 (for example,

AF00004526, AF00004527, and

so0 on) has a minimum baud rate Alpha® signs can receive at baud rates between 1200 and
of 2400. Baud rates of 300 or C | Baud Rate 9600 baud. Only AlphaPremiere™ and AlphaEclipse™ signs
1200 will not be accepted, even can use the 38400 baud setting.

though these rates are shown in
Connection Device Editor.
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Setting up a wireless transmitter connection

About Address 00

If you have multiple signs
networked together, it’s a good
idea to give each sign a unique
address, like 01, 02, 03, and so
on. This allows you to send
messages to individual signs.

In our imaginary company, there is just one sign that uses a wireless
connection. In this example, messages are sent to the sign using a wireless
transmitter which is attached to a PC:

However, when you send a
message to serial address 00,

the message is broadcast to all Receiver
signs on your network, even if _ |

each sign has a unique serial ] Shipping [| 00
address.

Continuing from the previous step, select Add from the
Connection Device Editor window. Select WaveWare Pager
Wireless Com 1 from the list, followed by OK:

— Default Connection Device

To change a sign’s address, see
“Changing a sign’s serial
address” on page 16.

X
Add | —_—
Edit |
Remove |
Rename |
take Default |

Moderm on Com 1

Available Connection Devices:

Local wired Com 2
Moderm on Com 1

NOTE

Why can we choose Wireless on
COM1 when we already set up a

you unplug one device and plug
in the other based on your
needs.

NOTE

To finish establishing a wireless
connection, you have to create a
wireless site using Site Manager.

To see an example of this, see
“Creating the Shipping site —a
wireless example” on page 40.

Local wired Com 4

Moderm on Com 1

Modem on Com 2

Modem on Com 3

Modem on Com 4

Wavew'are Pager Wireless Com 1

Wavelw'are Pager Wireless Com 2
‘wavelw are Pager Wireless Com 3 T

Modem on COM1?
Custam
__tuon_| v
Site Manager assumes that you x|
mlght haVe an AB SW|tCh Select the connection device
attached to both a modem and a or connection devices to add:
wireless transmitter. Or perhaps Local Wired Com 3 = Cancel |

10. Once you select OK, the following window appears:

2 — Installing AlphaNET™ 3.0 software and setting up sites

Connection Device Editor

— Default Connection Device

Moderm on Com 1

E dit

Available Connection Devices:
Local wired Com 2

Moderm on Com 1

Wavew'are Pager Wireless Com 1

Remove

Rename

take Default

Custom

0

1 [l
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11. I+ you want to change any of the wireless settings, make sure
Waveware Pager Wireless Com 1 is highlighted as above and then
select Edit. Use the following window to change the settings and
then select OK.

Table 5: Wireless setup

WaveWare Pager Wireless Com 1

— General Settings —'wireless Settings

B ’ COM Part: IEDM-] vl I~ tddem Pager Header: 4 E
WOO0142[CAP CODE]NONDZ

C ——P| DataFomat: I?E2 'l W wireless I F

FPager Trailer: 4

D—» Baud R ate: ISBDD 'l I~ TeRAP I\Dgg\gg4

IP Part: ISDD‘I

— Modem Settings

Dialing Prefix: I Packet Size: 150
Madern Init String: I Packet Delay: |2 H

QK I Cancel |
Item Name Directions
Modem Do not check for a wireless connection.
A Check Wireless if you are sending messages to signs

Wireless using a transmitter attached to your PC.

BAUD RATE LIMIT B | COM Port Select the_port on your PG that connects to your modem
or transmitter.

A Cotr)werter ?oxt:]ll with a serial Use 7E2 for 7 data bits, even parity, 2 stop bits.
number greater than C | Data Format | Use 8N7 for 8 data bits, no parity, 1 stop bit.

AF00004525 (for example, L . : .
AF00004526, AF00004527, and (The 7E2 setting is compatible with most signs.)

s0 on.) has a minimum baud rate Alpha® signs can receive at baud rates between 1200
of 2400. Baud rates of 300 or D | Baud Rate and 9600 baud. Only AlphaPremiere™ signs can use the
1200 will not be accepted, even 38400 baud setting.

though these rates are shown in
Connection Device Editor.

Pager Header

Pager Trailer | Use these for your specific transmitter.
Packet Size Consult your transmitter documentation for details.

| D M m

Packet Delay
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Setting up a Local Area Network (LAN) connection

In our imaginary company, there are two signs that use a LAN
connection. In this example, messages are sent to these signs using an
Alpha® Ethernet Adapter, which is connected to a LAN:

For more detailed information,
see the Networking Alpha Signs
manual (pn 97000112).

A
\

o
=

Alpha® Ethernet Adapters N
The number to the right

of each sign is its serial
T

12. Continuing from the previous step, select Add from the
Connection Device Editor window. Then select Ethernet Adapter
from the list, followed by OK:

x

Add | —_

Edit |
Awailable Connection Devices: E—

Local “wired Com 2 |

todem on Carn 1 5

wavew'are Pager Wireless Com 1 Enams |

take Default |

Custom |

— Default Connection Device

Moderm on Com 1

v
Add Connection Device =
Select the connection device
of cohnection devices to add:
Ethernet Adapter - Cancel |

Local wired Com 1

Local wired Com 2

Local wired Com 3

Local wired Com 4

Moderm on Com 1

Modem on Com 2

Modem on Com 3

Madem on Com 4 hd
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13. Once you select OK, the following window appears:

— Default Connection Device

NOTE
Moderm on Com 1

To finish setting up an Alpha® Edit
Ethernet Adapter connection,
create a site using Site Manager.

Available Connection Devices:
Ethernet Adapter

Local wired Com 2

Moderm on Com 1

Wavew'are Pager Wireless Com 1

Remove

Rename

To see an example of this, see Make Default

“Creating the Sales site —a LAN
example” on page 33.

Custom

1 [l

0K

14. |fyou want to change any of the Alpha® Ethernet Adapter settings,
make sure Ethernet Adapter is highlighted as above and then select
Edit. Use the following window to change the settings, and then

select OK:
Table 6: Alpha® Ethernet Adapter setup
x
— General Settings —'wireless Settings
A COM Port: lm I~ tadem Pager Header:
Data Farmat: lﬁ = wieless I
FPager Trailer:
BaudRate [300 -] [ TCRAP |
B—» rroe o
—Modem Settings————————————
Dialing Prefix: l— Packet Size: 150
Maodem Init String: l— FPacket Delay: |2—
()8 I Cancel |
ltem | Name Directions
A | TCP/IP This must be checked.
B IP Port The default setting is 3007 for Alpha® Ethernet Adapters.

15 Finally, choose one of the devices as a default and then select
Make Default. Select Yes at the prompt. Then, since we are finished
adding devices in this example, select OK.

Connection Device Editor

— Default Connection Device

Add

Moderm on Com 1

Before selecting Edit

28

0K, choose one of

these devices and I
then select Make
Default.
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Available Connection Devices:
Ethernet Adapter

Local wired Com 2

Moderm on Com 1

Wavew'are Pager Wireless Com 1

Remove

Rename

take Default

Custom

Pl
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Step 2: Creating or changing the sites

Before creating the sites, there must be a device for each site. Since
we did this is step 1, we can continue.

These are the sites we have to make for our imaginary company.
Notice that many of them are just departments within the company. Sites/
signs typically are named by location:

O 0 O 0= Co

R&D Sales Lobby Engineering  Manufacturing  Shipping

Creating the R & D site — a modem example

1. Therearetwo signs in the R & D site (see “Schematic of the
tutorial company” on page 18). One of these signs must be given an
address of 01 and the other sign an address of 02 (see “How to
change a sign’s serial address” on page 15).

2. Tocreate the R & D site, open Site Manager if it is not already

opened:
Jr |d lJ_:I-r ‘ ‘
ua.mun g l l

Microsoft Office 4
EEE]

g WinZip
= @ Arcessories 4

Prograrms D Adabe Photoshop 7.0

E @ Documents 3 @ AlphahET Training Y 8] alpha Web Updates

2 (5 activerr » BB AphahET Bar
Settings 2

@ AlphahET Y & Communications Manager
@ S ’ ¥ Diagniostics
p @ Help ﬁ Message Editor
- E On-Line Manual
@ Preview Animations
@ Lag OFf kglaserbrawn, . ‘g Sike Manager

Shut Do, .

3. Select File>New Site:

“= Gitebase32.dat - AlphaNET Site Manager oy [m] Y
File Edit Messages View Help

Newste  arN [ @ 7l ¥l

Open Site. CHIFD = =
_— Message Name Start Day { Time ‘ Stop Day ! Time |

NewGroup AN [

Open Group. AlbHD)

Remove,,.  Del

Transmit,. AT

Exit

7
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NOTE

Be careful when you check Use
as an Editor transmit site for
more than one site.

Whenever you transmit To
Selected Sitesin Message Editor,
the message will go to all sites
designated as a transmit site.

This means you may have
messages going to signs you did
not intend to use.

If you have signs networked
together that use both the Alpha
1.0and Alpha 2.0 protocols,
select Alpha 2.0.

Also, if a site includes signs
which use different prcT)btAocoIS,
some of the AlphaNET = 3.0
software features may not work.
Different sites should be created
for signs with different
protocols.

NOTE

30

4. Atter selecting New Site, the Site Editor window appears:
Table 7: R & D setup (1 of 4): Site Editor (Site Info) window

siteEditor x|
Site Infa | Sign Infol Group Infol Advancedl
A — Site Description
\ Site Mame: B
™| Full Color (RGE] Capat 4'//
D _’ ompatibility: I a vl HiE ARl
Comeatbily Aleha 2.0 ¥ Use az an Editor transmit site '\
S~ c
E \— Metwark Configuration
F Connection Device: IModem ot Com 1 j
G \ Phane Mumber: |555-1 234 Cap Code; I
\ V¥ Enable erar checking
QK I Cancel | Apply | Help
Item Name Directions
A | Site Name Type R & D.
Full Color Check this box when using an AlphaEclipse™ PureColor™
B | [RGB} 3600 Series display sign (full color, not monochrome).
Capable Also, select Alpha 3.0 under Compatibility.
When this is checked, the signs in the current site (in this
case, the two R & D signs) receive messages sent from
Message Editor. For example, if a message is sent from
Message Editor with Selected Sites chosen (see below),
then both the R & D signs receive that message.
Use as an T S
C Editor Transmi £ Opt
transmit site | Select this in  AlSies e
Message
Editor.
This option is useful when you are testing to see what a
message looks like before sending it to many signs.
* Alpha 1.0 (EZ95) — If all of your signs use the EZ95
protocol.
e EZKEY Il — For the EZII protocol or Infrared Loader.
* [ncandescent— If all the signs on this site are either a
D | Compatibility 790i, 430i, 440i, or 460i.
* Alpha 2.0 — Includes features for the AlphaPremiere™
and AlphaEclipse™ series signs.
* Alpha 3.0 — Includes features for the AlphaEclipse™
PureColor™ 3600 Series sign.
E Connection Because both R & D signs are connected by a modem,
Device select Modem on Com 1.
F Phone Enter the phone number the PC modem should dial.
Number Include ‘9’ to dial out, if necessary.
Check for the software to verify that a sign received
Enable error . . o .
F ; messages sent to it. When this option is on, errors will be
checking . L
recorded in the error log of Communications Manager.
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5. Next, enter information on the Sign Info tab:
Table 8: R & D setup (2 of 4): Site Editor (Sign Info) window

siteeditor x|
Site Info Sign Info | Group Infa I Advanced I
— Sign Addr — Tane on Receipt A
B —’ Address List: & None
= Single Beep

I = Three Beeps
C . ¢ Tune File

_’ Counter File. | INone £~ Custom Taone

—Autormode T able Diwration: |2 F

D —» Autormode File... ||Nnne Repeat: Ig G

— Tune File — Memory

E _’ Ture File... ||Nnne [+ Extended Memomy H
Ok I Cancel | Apply | Help I

Item Name Directions

» Select Single Beep, Three Beeps, or Custom Tone (create
your own tone) if you want the signs in the address list to
beep each time these signs receive a new message.

e Select Tune Fileif you want the signs in the address list to
play a short melody each time these signs receive a new
message. Only available on an AlphaPremiere™ 9000
sign.

The addresses of all the signs in this particular site (in this

case, 07 and 02 for the R & D site):
HINT

i R&D 01
A long sequence of sign B | Address List |/ - Addresses of
addresses can be entered using a l R & D signs

comma. 02 (See NOTE at the end of
| this example.
For example, the address list: ple.)

5,6,7,8,9 could also be entered Counter . ,
as 5-9, C File... See “How to edit a counter file” on page 81.

Tone on
Receipt

Choose an automode table, if desired. (Compatibility on the
Site Info tab must be Alpha 2.0 or Alpha 3.0 for Automode
Automode Table... to be available.)

File...
See “How to create and use a custom automode sequence”
on page 107 for more information.
Signs in the address list can play a tune file each time they
receive a message. To do this, select Tone on Receipt
E | Tune File >Tune File. Then browse and select one of the pre-
programmed tune files. Only available on an
AlphaPremiere™ 9000 sign.
F | Duration In seconds, the length of time each beep will sound.
G | Repeat The number of times the beep (or series of beeps) will
sound.
Extended Used for large file transmissions, such as when sending
H Memory graphics to a display sign. Must be selected when sending

to an AlphaPremiere™ 9000 or AlphaEclipse™ sign.
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6. Intnis example, nothing needs to be changed on the Group Info

1.

8.

Sites like the new R&D site —p
you just created will appear in
this part of the window.

tab:

fite Editor x|
Site Info | Sign Info Group Info |A\:Ivaﬂced|

— Group Setup

Available Groups: Joined Groups:

Join Group |

Leave Group

Mew Group

i

oK I Cancel | Apply | Help I

In this example, nothing needs to be changed on the Advanced tab:
siteeditor x|

Sitelnfol Signlnfol Group Info - Advanced |

— Offzets Delayed Send Options Diimming O ptions
Time Zone: [T Use Send Times ¥ | Fhictacel Eratiled
- | after. [T200aM 7] | | Brefmessz [0 T
Temperature: i @ Thme: D OFF Tirnes
Im EBiefore: I 120040 * l Im Iﬁ

— Memory Configuration

[ Assign Fized Memory Partitions Kepboard File Size: I‘ID—
[ Stings "&"-'2" ™ Configure as ticker site

[™ Shings "a"-"2"

[T Stiings 1" -"9"

Configuration: I

QK I Cancel | Apply Help

Select OK and the following appears:

“= Sitebase32.dat - AlphaNET Site Manager

=1oi |
File Edit Messages ¥iew Help
EEEE I EEE =R
| Sites { Groups M ge Name | Start Day [ Time | Stop Day / Time ‘
CJR&D
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Creating the Sales site — a LAN example

9. After making the R & D site, we’ll create the Sales site, which
consists of two signs (see “Schematic of the tutorial company” on
page 18). First, select File>New Site:

“= Sitebase32.dat - AlphaNET Site Manager -0l x|

Fle Edt WMessages Wiew Help

Mewske w9 7 ¥ 2

Gpen Site. Cirl+0)

Name Start Day / Time Stop Day / Time |

AN —
up A

el

10 Atter selecting New Site, the Site Editor window appears:
Table 9: Sales setup (1 of 4): Site Editor (Site Info) window

A ——P Site Hame:

sreditor x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description

D _’ Compatibility:

ISaIes

I | Full Color [FGE] Capatle
IAIpha 1.0[EZ95) - l :

¥ Use az an Editor tramsrit site

[ B -~

— Metwork Configuration

E —’ Connection Device: IEthernet Adapter j
F _» IP Address: |1 926712189 Cap Code; I

G _» ¥ Enable emor checking

QK I Cancel | Apply | Help

Directions

Type Sales.

Check this box when using an AlphaEclipse™
PureColor™ 3600 Series display sign (full color, not
monochrome.) Also, select Alpha 3.0 under
Compatibility.

Item Name
A | Site Name
Full Color
B | [RGB]
Capable
Use as an
C | Editor

transmit site

D | Compatibility

See “R & D setup (1 of 4): Site Editor (Site Info)
window” on page 30.

Because the Sales sign is connected by an Alpha®
Ethernet Adapter, select Ethernet Adapter.

Specify the 4-node Internet Protocol address for this
sign. See your network administrator if you do not know
this address. See the Networking Alpha® Signs manual
(pn 97000112) for information about assigning an
address to an ethernet adapter.

Connection
E .

Device
F IP Address
G Enable error

checking

Check this if you want the software to verify that a sign
received messages sent to it. When this option is on,
errors will be recorded in the error log of
Communications Manager.
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HINT

A long sequence of sign
addresses can be entered using a
hyphen.

For example, the address list:
5,6,7,8,9 could also be entered
as 5-9.

34

11. Next, enter information on the Sign Info tab:
Table 10: Sales setup (2 of 4): Site Editor (Sign Info) window

site Editor x|
Site Info Sign Info I Group Info I Advanced I
— Sign Addresse — Tone on Receipt T~ A
. * Mone
B —’ Address List: P
— Courter i~ Three Beeps
C —’ Counter File... ||N0ne :: ;::fon’:":me
—Automode T able Druration: |2_ — F
D_’ Automode File. . ||None Repeat: ID_ — G
— Tune File — Memaory
E _> Tune File... ||None ¥ Extended Memomny — H
Ok I Cancel | Lpply I Help I
Item Name Directions
A Tone on See “R & D setup (2 of 4): Site Editor (Sign Info)
Receipt window” on page 31.
The addresses of the Sales signs are07 and 02:
(ST 01| Addresses of the Sales
B | Address List | i [ signs
e (See NOTE at the end of
!LE 02 this example.)
C | Counter File... | See “How to edit a counter file” on page 81.
Choose an automode table, if desired. (Compatibility on
the Site Info tab must be Alpha 2.0 or Alpha 3.0 for
D Automode Automode Table. .. to be available.)
File...
See “How to create and use a custom automode
sequence” on page 107 for more information.
Signs in the address list can play a tune file each time
they receive a message. To do this, select Tone on
E | Tune File Receipt >Tune File. Then browse and select one of the
pre-programmed tune files. Only available on an
AlphaPremiere™ 9000 sign.
F | Duration In seconds, the length of time each beep will sound.
G | Repeat The number of times the beep (or series of beeps) will
sound.
Used for large file transmissions, such as when sending
H Extended graphics to a display sign. Must be selected when
Memory sending to an AlphaPremiere™ 9000 or AlphaEclipse™
sign.

2 — Installing AlphaNNET™ 3.0 software and setting up sites




Step-by-step tutorial in setting up connection devices, sites, and groups

12. Inthis example, nothing needs to be changed on the Group Info
tab:

Raicecaitor x|

Site Info I Sign Infa Group Info | Advanced I
— Group Setup

Available Groups: Joined Groups:

Join Group

Leave Group

il

Mew Group

QK I Cancel | Apply | Help |

13 In this example, nothing needs to be changed on the Advanced tab:

biteditor x|
Site Infa | Sign Infa | Group Info Advanced |

— Offsets Delayed Send Options Dimming O ptions
Time Zone: ™ Use Send Times ¥ | Photocel Enabled
[ ~ | aiter [1z00aM 7] Biieiress |2 hé
Temperature: i D Times i G Tinnes
N - Before: |1ZDDAM ‘l Im =
r— bemory Canfiguration

[~ Assign Fized Memory Partitions
[~ Shings "&" - 2"
[ Skings "a" - "z"
I Shings 1" -"g"

K.eyboard File Size: |10

[~ Configure as ticker site

Configuration: I

Ok I Cancel | Lapply Help

14. Select OK and the following appears:

“= sitebase32.dat - AlphaNET Site Manager
File Edit Messages View Help

10|
o as B BE2E7(Z)T
The new Sales site will appear in this ';‘;z;a’"“‘“ geName it Day | Time | St0p Day  Time ‘
part of the window along with the =~ —— |sales
R & D site.
Reat s

2 — Installing AlphaNET™ 3.0 software and setting up sites 35



Step-by-step tutorial in setting up connection devices, sites, and groups

Creating the Lobby, Engineering, and Manufacturing sites — a wired example

15. Aftter creating the Sales site, we’ll create the Local sites. First,
we’ll create the two lobby signs. Select File>New Site:

“= sitebase32.dat - AlphaNET Site Manager -10] x|

Fils Edit Messages Yiew Help

Hew Site cu:m ENE] Fl¥|®
o] St kel 00
BEDIt e | Message Name Start Day { Time Stop Day { Time ‘

NewGroup  Altbh [
Gpen Group. IO

Remove,,, Dl

Transmit. AT

Exit

i

16. Atter selecting New Site, the Site Editor window appears:
Table 11: Lobby setup (1 of 4): Site Editor (Site Info) window

seditor x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description

A—’ Site Mame: ILobby
o O

D—’ Compatibility: IAIpha‘I.D[EZSE] 'l
Wi

u

A A

— Metwork Configuration

E—» Connection Device: ILocaI ‘wired Cam 2 j
Fhone Humber: I Cap Code; I
F —’ ¥ Enable emor checking

QK I Cancel | Apply | Help

Iltem Name Directions
A | Site Name Type Lobby.

Check this box when using an AlphaEclipse™

Full Color [RGB] | PureColor™ 3600 Series display sign (full color, not
Capable monochrome). Also, select Alpha 3.0 under
Compatibility.

Use as an Editor
transmit site

D | Compatibility

: See “Sales setup (1 of 4): Site Editor (Site Info)
Connection

E k window” on page 33.
Device

Enable error
checking
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17. Next, enter information on the Sign Info tab:
Table 12: Lobby setup (2 of 4): Site Editor (Sign Info) window

ite Editor x|
Site Info Sign Infa | Group Infol Advancedl
— Sign Addresse: — Tone on Receipt +_ A
B _’ Address List: & None
" Single Beep
 Courter = Three Beeps
c . " Tune File
_> Counter File... ||N0ne " e Tams
—Autormode Table Druration: |2 — F
D—» Automode File... ||None Repeat: IU_ — G
— Tune File — Memory
E_’ Turie File... ||N0ne [V Estended Memary — H

QK I Cancel | Apply | Help |

Iltem Name Directions
A Tone on See “Sales setup (2 of 4): Site Editor (Sign Info)
Receipt window” on page 34.

Change the addresses of the Lobby signs to 04 and 05:

———

A long sequence of sign B | Address List | _Addresses of Lobby signs
addresses can be entered using a (See NOTE at the end of

hyphen. W 05 this example.)

For example, the address list: C | Counter File... | See “How to edit a counter file” on page 81.

gfﬁgg could also be entered Choose an automode table, if desired. (Compatibility on
) the Site Info tab must be Alpha 2.0 or Alpha 3.0for

Automode Automode Table... 1o be available.)

File...

See “How to create and use a custom automode
sequence” on page 107 for more information.

Signs in the address list can play a tune file each time
they receive a message. To do this, select Tone on

E | Tune File Receipt >Tune File. Then browse and select one of the
pre-programmed tune files. Only available on an
AlphaPremiere™ 9000 sign.

F | Duration In seconds, the length of time each beep will sound.

The number of times the beep (or series of beeps) will
sound.

G | Repeat

Used for large file transmissions, such as when sending
Extended graphics to a display sign. Must be selected when
Memory sending to an AlphaPremiere™ 9000 or AlphaEclipse™
signs.
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18. Inthis example, nothing needs to be changed on the Group Info
tab:

foicebditor x
Sltelnfol Sign Info  Group Info |Advanced|

— Group Setup

Available Groups: Joined Groups:

Jain Group

Leave Group

di

Mew Group

QK I Cancel | Apply | Help |

19. Inthis example, nothing needs to be changed on the Advanced tab:

siteEditor x|
Site Info I Sign Infa I Group Info Advanced |
— Offzets Delayed Send Options Diimming O ptions
Time Zone: [T Use Send Times ¥ | Fhictacel Eratiled
Im 'l After: |12:UD Y vl Brightress %: |50 x
Temperature:

Wrir W Tirnes Do FF Time:
NI - EBiefore: |12:DDAM 'l INever vl I l

-

— Memory Configuration

[ Assign Fized Memory Partitions Kepboard File Size: I‘ID—
[ Stings "&"-'2" ™ Configure as ticker site

[™ Shings "a"-"2"

[T Stiings 1" -"9"

Configuration: I

QK I Cancel | Apply Help

20 Select OK and the following appears:

“= Sitebase3z.dat - AlphaNET Site Manager
Fle Edit Messages Yiew Help

The new Lobby site will appear in this (oo S =1% = LA

; ) [ Sites { Groups ge Name | Start Day { Time | Stop Day § Time |
part of the window along with the —» [Sranny
other sites you created. S5ates

Ready
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Step-by-step tutorial in setting up connection devices, sites, and groups

21. The Engineering and Manufacturing sites are created just like the
Lobby site. However, make sure that addresses of the Engineering
and Manufacturing signs are set as follows:

i Engineering 01 )
I Engincering  IOMA | Addresses of Engineering signs

i Engineerin [ 03
| Eroneering IR NN

l . 06

| Addresses of Manufacturing signs

T o

Note:To set the address of a sign see “How to change a sign’s serial
address” on page 15.
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Creating the Shipping site — a wireless example

22. The last site we have to create is Shipping, which is a wireless site.
Select File>New Site:

“= Sitebase32.dat - AlphaNET Site Manager
Fle Edit Messages View Help

=lolxi

Hew Site:
Open Site

any B REN@D 7| F]T
Chrl 10
o M, Name Start Day } Time Stop Day | Time |

Al
Ao

Hew Group
Open Group

Transmit. . AT

Exit

W

23. After selecting New Site, the Site Editor window appears:
Table 13: Shipping setup (1 of 4): Site Editor (Site Info) window

seditor x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description
A —’ Site Mame: IShipping
D C ibilt Hpha 1.0 [E295] I | Full Color [FGE] Capatle ‘__ B
—’ ompatibility: Iﬁ
¥ Use az an Editor tramsrit site 4__ c
— Metwork Configuration
E ——— P Connection Device: IW’aveW’are Pager \wireless Com 1 j
Phaone Number: I Cap Code: |U1 02000 ‘__ F
I~ | Enable emor checking

Cancel | Apply | Help
ltem Name Directions
A | Site Name Type Shipping.
Check this box when using an AlphaEclipse™
B Full Color [RGB] | PureColor™ 3600 Series display sign (full color, not
Capability monochrome). Also, select Alpha 3.0 under
Compatibility.
c Use as an Editor . o ) )
transmit site Sge Sales setup (1 of 4): Site Editor (Site Info)
S window” on page 33.
D | Compatibility
Select WaveWare Pager Wireless Com 1. Note that
E Connection with a wireless connection to an AlphaEclipse™
Device configured with transceivers, use a Local Wired
connection device.
Complete this according to your specific pager/
F | Cap Code receiver. Consult your pager/receiver documentation
for details.

40
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Step-by-step tutorial in setting up connection devices, sites, and groups

24. Next, enter information on the Sign Info tab:
Table 14: Shipping setup (2 of 4): Site Editor (Sign Info) window

ite Editor x|
Site Info Sign Infa | Group Infol Advancedl
— Sign Addresse: — Tone on Receipt J— A
B _’ Address List: Iﬁ & None
" Single Beep
 Courter = Three Beeps
€ Tiune Fil
c _’ Counter File... INone r E::teomljone
—Automode Table Duratior: |2 F
D_> Sutomaode File... ||None Repeat: IU_ G
— Tune File — Memory
E _’ TuneFile... ||None v Estended Memary ‘_ H
QK I Cancel | Apply | Help |
Item Name Directions
A Tone on See “Sales setup (2 of 4): Site Editor (Sign Info) window”
Receipt on page 34.

The address of the Shipping sign can be left at its factory

B | Address List default value of 00:

i Shipping | 00

C | Counter File... | See “How to edit a counter file” on page 81.

Choose an automode table, if desired. (Compatibility on
the Site Info tab must be Alpha 2.0 or Alpha 3.0 for

D Automode Automode Table... to be available.)
File...
See “How to create and use a custom automode
sequence” on page 107 for more information.
Signs in the address list can play a tune file each time
they receive a message. To do this, select Tone on
E | Tune File Receipt >Tune File. Then browse and select one of the
pre-programmed tune files. Only available on an
AlphaPremiere™ 9000 sign.
F | Duration In seconds, the length of time each beep will sound.
G | Repeat The number of times the beep (or series of beeps) will
sound.
Used for large file transmissions, such as when sending
H Extended graphics to a display sign. Must be selected when
Memory sending to an AlphaPremiere™ 9000 or AlphaEclipse™
sign.
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25. Inthis example, nothing needs to be changed on the Group Info

tab:

fstecdior x|

Sitelnfol Sign Infa Group Info |Advanced|
— Group Setup

Available Groups: Joined Groups:

Jain Group
Leave Group

Mew Group

di

o1

Cancel | Apply | Help |

26. Inthis example, nothing needs to be changed on the Advanced tab:

seditor x|

Sitelnfol Signlnfol Group Info - Advanced |

The new Shipping site will appear in
this part of the window.

— Offzets Delayed Send Options Diimming O ptions
Time Zone: [T Use Send Times ¥ | Fhictacel Eratiled
- | after. [T200aM 7] | | Brefmessz [0 T
Temperature: i @ Thme: D OFF Tirnes
Im EBiefore: I 120040 * l Im Iﬁ

— Memory Configuration

[ Assign Fized Memory Partitions
[T Shings 8" - 12"
[™ Shings "a"-"2"
[T Stiings 1" -"9"

Kepboard File Size: |1 1]

™ Configure as ticker site

Configuration: I

o1

Cancel | Apply Help

27. Select OK and the following appears:

B
File Edit Messages View Help
EEE I =Rk

[ sites t Groups

Name | Start Day { Time

| Stop Day # Time |

i JEngincering
CILobby
CiManufacturing
CR&D

C3Sales
C3Shipping

Ready

|ALL MESSAGES v
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Step 3: Creating or changing the groups

A group is a collection of one or more sites. In our imaginary
company, there are two groups, Administration and Production.

Groups are a convenient method of organizing sites into categories so
that messages can easily be sent to multiple sites.

For example, in our imaginary company, we might have a message
intended for just the R &D site or just the Sales and Lobby sites.
However, many times we will want a message to go to the R & D and the
Sales and the Lobby sites. This is where groups come in. A group is a
method of sending messages to several sites.

(] o

Administration Production

-

R&D Sales Lobby Engineering Manufacturing Shipping

|
j_
i
5
j_

1. Tocreate the Administration group, open Site Manager if it is not
already opened:

Alph: ‘.uiaj‘l ‘ I:
VERSION I

Eé Microsaft Office:

3 WinZip
@ ArCCessories

Programs » @ Adobe Photoshap 7.0 @ #lpha Web Updates

<

- AlphaMET Training Y BB AlphalET Bar
] @ Documents 4 tivePDF 3
= | E4iE &’ Communications Manager
v % Settings b FlSLET i’ Diagriostics
¥

@ o y o §} Message Edtor

@ 'E Orr-Ling Manual
o Help
¢ e @ Preview Animations
Run... ‘g Site Manager

& Log OFf kalaserbrawn...

shut Down..,

“= Sitebase32.dat - AlphaNET Site Manager 1ol x

File Edit Messages View Help

EEEEE a-&w\%l?
[ Sites f Groups

These are the sites [
created in the J—

. CI5ales
previous examples.

Name Start Day } Time Stop Day / Time |

C3Shipping

2 — Installing AlphaNET™ 3.0 software and setting up sites 43
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2.  Select File>New Group. The following appears:

Group Editor =

-

All Sites:
Engineering
Lobby

M anufacturing
R&D

Sales
Shipping

Sites in this group: Cancel |

Include Site

Remove Site

i

3. For Group Name, type Administration. Next, click R & D and then
Include Site to add the R & D site to the Administration group.
(‘You can also double-click the sites to include them.) Add the Sales
and Lobby sites to the Administration group in the same way:

HINT

. Group Mame: |Administration
Use the Ctr/key to select multiple
SiteS All Sites: Sites in this group:

’ Engineering Lobby

Lobby RiD
Also, you can double-click a site Manfacting Sales
to include it. However, to exclude g
a site, you must select it in the
right column and then click
RemOVe Slte' Include Site |
Femove Site |

4. When you are finished adding the Sales and Lobby sites, select
OK and the following appears:

“= sitebase32.dat - AlphaNET Site Manager 0O %
File Edit Messages View Help

owaw 8B 2EEFZ]T
ISilesiGmups M

ge Name | Start Day / Time Stop Day ! Time |

(C3Engineering
CILobby
CIManufacturing
CaR&D

(C3Sales
C3Shipping

Groups, like Administration,
will appear in this area. P [Edministration

Ready
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NOTE

To return to seeing all sites, hold
down the Ctrl key while clicking
once on the name of the group
you just chose in this step. The
folder icon for that group will
close and all other sites will be
listed.

Step-by-step tutorial in setting up connection devices, sites, and groups

5. Tosee the sites that belong to a single group, just click on that

group. The folder for the group will open and only the sites in that
group will be listed:

“= Sitebase32.dat - AlphaNET Site Manager

Fle Edt Massages View Help

EEEEINTIEEE=AEE]
[ Sites 7 Groups M

Name Start Day } Time
CILobby
CIR&D
Casales

When you

select a group,

the sites in the

group appear.

Ready

6. The Production group is created almost exactly like the

Administration group. However, the Production group is made up
of the Engineering, Manufacturing, and Shipping sites. After
adding the Production group, this window appears:

nix
File Edi Messages View Help

EE e =N

| Sites { Groups Mi ge Name ‘ Start Day } Time Stop Day { Time ‘
(JEngineering

CiManufacturing

CShipping

CaAdministration

Ready v
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THIS PAGE INTENTIONALLY BLANK
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3 — Creating and sending messages
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Basic message editing

Basic message editing

Because AlphaNET™ 3.0 software allows you an infinite number of

ways to create a message for a sign, it is not possible to show every one.
In the following pages, however, examples of basic and advanced
message editing are presented.

First, the basics.

Using Message Editor to create your message

Microsaft Office

! WinZip

2

E Programs

-
] Documents

2

4

3

3

1.

Accessaries

@ Adobe Phatoshop 7.0
@ AlphaMET Training
(5 activerDF

[5 AlphaneT

¥

After installing the AlphaNET™ 3.0 software on your PC, open
Message Editor. Then open a window for a new message:

4 @ #lpha Web Updates
B AlohaheT Bar

Y @ Communications Manager

i’ Diagnostics

Ej' Message Edikor

'E On-Ling Manual

Select Start>Programs>AlphalET >Message Editor
or click the Message Editor button on the AlphaNET™"

Then click D to create a new

message window.

48

a Preview Animations
'a Site Manager

bar.

AlphaN
| VERSION

DdH »B2R(E(8 8 B2FPE|T

& AlphaNET Message Editor
File ‘iew Help

Ready ] NUM
5 AlphaNET Message Editor - Alphal =100 x|
Flle Edit Modes Characters Options Snippet Yiew ‘Window Help

DEWH s =B[ZHEZ|EPEPP|T

ol

|Line: 1 Col: 1

[T oy

Ready
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2. Type The first message in the window:
=0/ x|

File Edit Modes Characters Options Snippet  View Window Help

W AIEEE IR

RE
The first messagel ﬂ

Ready [line: 1 Cal: 18 [ MM

3. Use File>Simulate to view what the message will look like on a
sign, or click the Simulate button on the toolbar:

Click here to view what ~i0ix
your message W|” |ook File Edit Modes Characters Options Snippet  View Window Help
. . [ e e
like on a sign. ===———"—PHEIPPPPI|?
—

The first messagel

Ready [line: 1 Cal: 18 [ MM

v
HINT

Right-click on the
simulator and click Change
Display to choose a
different sign to emulate.

[EAlpha 7120C

The type of display you
select appears on the title
bar.

Note:The type of sign on which your message is being simulated
appears on the title bar of the window (in this case, an Alpha®
7120C). To change it, right-click anywhere on the simulated
message and select Change Display.
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4.  Add the current date to your message. First, close the window in
which your message is being simulated. Then select Options>Date
in Message Editor:

& AlphaNET Message Editor - Alphal - |EI|1|
File Edit Modes Characters | Options Snippet  View Window Help
DS HE| &R ¢ mme R
Date...

|
E'alphal Temperature 3

The first messagel Speed
Mew Ling

Mew Page
Anirnation 3

Skring...
Ticker Symbal,.,
Variable...

Counter 3
Graphic...
Flick. ..
Gif,..
Message. .,

&19: 1 Caol: 18

x
— Date Formak
& MWADD S DD MM
Cancel |
DD /b Mk DD v

DD -pd b -7 MMM DD, vy

~
 MM-DD Y DD MM Y
P

0 MM.DD Y  Day of wWeek

In the Insert Date ~ Sample
window, select OK and 3421403
a date icon will appear
at the end of the
message.

& AlphaNET Message Editor - Alphal - |EI|1|
File Edit Modes Characters Options Snippet  View Window Help

Dl s=R|E8BZ|P PP E F|%
=T

-
The first message@

Ready [line: 1 Cal: 19 [ MM

5. Thenview your message again using the Simulate button:

i
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Using modes to change the look of a message

HINT

Place the cursor over an
icon and click the right
mouse button to see a
short description of the
icon at the bottom of the
Message Editor window.
For example:

B
Click the rightlmouse button

l

Top Hold

You can also switch
between using pictures
and using text
descriptions for the icons
by selecting Edit
>Customize and changing
the icon style

Modes are special effects that change the way a message appears on a
sign. For example, the Rotate mode moves a message from right to left
across a sign. In this example, you will create a message that displays
employee birthdays.

NOTE: Some modes are not available on some signs. For a list of
what modes are available, see “Appendix B — Modes

available on signs” on page 137.

Example 1: How to display employee birthdays.

In this example, the Hold and Rotate modes are used to display employee birthdays.
This setup has a variety of uses, such as announcements and anniversaries.

In the Hold mode, the ——
top line remains fixed
while the names go
by.

In the Rotate mode,

the names move from—— See “Appendix E — Understanding
right to left on the message line positions (Top, Middle,
bottom line. Bottom, Fill)” on page 141.

6. Tocreate Example 1, close the previous message but don’t save it.
Next, open a new message. Then select Modes>Hold:

& AlphaNET Message Editor - Alphal =101 x|
File Edit | Mades Charackers Options Srippet Miew Window Help

DoF| awme (S HF|YEEEYY|T

Flash
ol
Intetlock
Raoll »
Rotate 3
Scroll
Slide
Snow
Sparkle
Spray
Starburst
Switch
Twinkle
Wipe »
Cycle Color
Clack.
Explode

|Line: 1 Col: 1

L N

7. When the following window appears, select Top and then OK:

Hold S
Line Position is where a Line Position————————
message appears on a Sign. Fill  Middle Fo—
See “Appendix E— & Top ¢ Eottom _Coredt |
Understanding message line O Left " Right

positions (Top, Middle,
Bottom, Fill)” on page 141 for
more details.
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This little marker indicates
that the text following this
icon will appear on the top
line of a display.

52

8. Theicon for Hold will appear in the message window:
[ 45 AlphaNET Messoge Editor—alphat

File Edit Modes Characters Options Snippet  Wiew Window Help

=10 x|

DEd|f=n3HEFPPPp DT
[Wapha:

|Line: 2 Col: 1

[ B TP

Ready

9. Type Birthdays. Then select Modes>Rotate>Standard>Bottom.
Click OK and then type: Tom White, Patty Smith, Bob Evan.

Select Rotate>Standard

Modes
Aukomode

lash
:old ...and the Bottom line position.

ek =]

Rokate Standard | _>
Serall Condensed il  Middie
Slide Cancel |

T " Top & Battom
Sparkle  Left  Right
Spray
Starburst:
Swikch
Twinkle

Wipe 3
Cyele Color
Clock
Explode

Rall 3

Line Position

& AlphaMNET Message Editor - Alphal
Fil= Edit Modes Charackers ©Options Snippet  Yiew ‘Window Help

Ded 2B &S HE PPEPP|?

T
—

Birthdayss n B

Torw Thite, Patcty swich, Bokb Evans

Ready [Line: 3 Col: 34
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10. Next, click to view your message:

@Alpha 71200

HINT

View (simulate) your message to see
exactly how it will appear on a sign.

You can see how fonts, colors, and
graphics will appear on a sign and
also how much text will appear on a
line. (If text appears in white, this
means it is too long to fit on the
display. If possible, break the text
into smaller segments.)

For example, these pictures show
how the message you just created
would appear on a one-line Alpha®
215C sign.

2 Alpha 215C

Ealpha 71200

Basic message editing

11. Save this message by selecting File>Save and then clicking OK:

Make sure the file is saved

to this folder.

Name the Example 1 message Alphal.msw.

3 — Creating and sending messages

saveas 21|
Save in; | ‘=3 AlphaMET j - EF v
Cl3s (7
Casz Clais
s [C5amples
(S [ skins
140
C1s+
File nane: IAIpha‘I M - I
Save as ype: IAIphaNET Mg % maw) j Cancel |/
o
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Using characters to change the look of a message

Characters are options that change the appearance of text in a
message. For example, normal-sized text (called Seven Row Normal) is
seven rows of LEDs high, but some signs allow you to create text 15 or 16
rows high with the 15/16 Row Normal option. In this example, we will
create a message that displays airline fares.

NOTE: Some characters are not available on some signs. For a
list of what is available, see “Appendix C — Character
fonts and colors available on signs” on page 139.

Example 2: How to display airline fares.

In this example, the Roll mode, 15/16 Row Normal text, and the New Line option are
used to display airline prices for several cities. Just like Example 1, this setup has a
variety of uses, such as announcements and anniversaries.

A single message will I
be used to create

large text on two-line

signs and normal text
on one-line signs. |

12. Select File>New to open a new message.

13 Then select Modes>Roll>In:

& AlphaNET Message Editor - Alphad =]
File Edit | Modes Characters Options Snippet  Wiew  Window  Help

D aemde (S| HE (0 F 5 D 0|2
Flash
Hold
L Interlock

Raotate 13

Scrall

Slide:

Snaw
Sparkle
Spray
Starburst
Switch
Twinkle
Wipe

Cycle Color

Clock,
Explode

m Message will roll in from bath sides to Form message Line: 1 Col: 1 nUM

By selecting Top, we have
made an error that will

show up later. 14. When the following window appears, select Top and then OK:
- Rolln x|
The purpose of this is to o
demonstrate a common e Postion =
mistake and how to correct OF € Mide Corcel |
|t * Top " Bottom
 Left " Right
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15 Because we want large text, select Characters>15/16 Row
Normal. Then type Las Vegas $85, Chicago $199, New York $235:
g =

File Edit Modes | Characters ©Options Snippet  Wiew Window Help
15/

1516 Row Fancy
Ten Row

Seven Row Mormal
Seven Row Fancy
Five Row
Condensed
Custom

Color

Mormal Chrl+R
wwide Chrl-
Double Wide Chrl+EB
Flashing Chrl+L
Double High Ckrl+D
True Descenders Chrl+T
Fixed Width Chri+-F
Shadow Chri+H

Characters will be 15 ar 16 rows kall in a block style |Line: 1 Cal: 2 MUM 2

& AlphaNET Message Editor - Alpha4

File Edit Modes Characters Options Snippet  View Window Help

W AIEEE IR

15/16 Row
Normal icon .|2<T

n Las Wegas $85, Chicago $192, New York $235

16 Let’s see how the message looks so far. First, let’s try a one-line
sign. Simulate your message and change the sign to a 215C. (If you
do not remember how to do this, see step 3.) The message should
look like this:

Since a one-line sign like the 215C
cannot display the 75/16 Row
Normal characters, the sign
displays Seven Row Normal
instead. But this is what we wanted.

17. Change the sign to a 4120C, a two-line sign. (If you do not
remember how to do this, see step 3.) This is how it should look:

Why doesn’t the large text appear on the two-line 4120C sign like
we wanted? Because in a previous step we selected the Top instead
of the Middle or Fill line position:

Rolln x|
To make the large 15/16 Row

Line Pogition———————
Normaltext appear correctly, R e
the line position must be Cancel |

& Top " Bottom

changed to Middle. Clet © Figt
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18. To make the large 15/16 Row characters appear correctly on a two-
line sign, start by deleting the Roll>In icon from the message:

& AlphaNET Message Editor - Alpha4

File Edit Modes Characters Options Snippet  View Window Help
Ded 2RSS BEZ|ppp B2
L]

T ©

n Las Wegas $85, Chicago $192, New York $235

To delete the Roll Inicon, place the cursor to
the right of the icon and press the
BackSpace key on your keyboard.

19 Next, without moving the cursor in the message, select Modes>
Roll>In as you did before. When the following window appears,
select the Middle line position:

Rotin
Line Position——————
Fil ' Middle
Cancel |

 Top " Bottom
 Left " Right

20. Simulate the message using a two-line sign like the 4120C. (If you
do not remember how to do this, see step 3.) The 15/16 Row
Normal text should now appear correctly:

Your message text should look like this:

P T T 5
Notice that this marker Oﬂ the File Edit Modes Characters Options Snippst  Wiew ‘Window Help

Roll>Inicon has changed to

D= s & HE PP PE[T

the middle, indicating the new =10l =]
line position. P 2T -

n Las WVegas $55, Chicago $199, New York $235

] Ready Line: 2 Col: 1 Ir
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Using a carriage return
might seem like the logical
way to format lines of text
in a message, but it does
not work.

Basic message editing

21. Save your message and name it Alpha2.msw. However, keep using
the message for the following steps.

22. Now we will try displaying a city name and dollar amount on a
sign at the same time.

Try deleting the comma and space between each city and amount
pair. Then place a carriage return after each, like this:

We will correct this later
with the New Line option.

| & AlphaNET Message Editor - AlphaZ.msw =1ol

File Edit Modes Characters Options Snippet Wisw Window Help

SH YRS HZIPEPE BT

T

n Las Vegas $85

Chicago $199
New York $235

|line: 5 Cal: 1 KILIM

N\
A carriage return has been placed
after each line of text.

23 Next, simulate the message to see how carriage returns affect the
message format. This is what you should see:

Y

Carriage returns do not
break text into separate
lines.

The New Line option must +
be used instead.
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24. To format the text so that Las Vegas $85 and Chicago $199 and
New York $235 all appear on separate lines, add the New Line
option after each city and amount pair. To do this, use the Options

& AlphaNET Message Editor - AlphaZ.msw i =] 53]
File Edit Modes Characters | Options Snippet  View ‘Window Help
Ow 51| & B3| g Tme BT

Date...

Temperature
Speed [3
New Line ==
New Page
Animatian 13
Skring...
n Las vegas| Jicher Symbol..

Chicago $199 “ariable. .,

Hew York $235 Counter
Graphic. ..
Flick...
Gif...
Message...

lLine: 3 Cali 15 NUM

& AlphaNET Message Editor - AlphaZ.msw i [m] 54|
File Edit Modes Characters Options Snippet Wiew ‘Winflow Help

DMl s+ 2R & HF | pppp T

B nlphaz.msw

BT

n Las Vegas §85 %
B These are New Line icons.
Chicago $199 £

HNew York $235

Ready [Lime: 7 Col: 14 MUM

25. Simulate the message to see how New Lines affect the message
format. This is what you should see:

Y

The New Line option
formats the text correctly.
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Using international characters

International characters—such as the é in résumé—are available in
French, German, Italian, Spanish, and Croatian.

Additional characters are also available. Check the Character Map
accessory to see if contains the character you want.

NOTE: These instructions are for a Windows® 95 operating
system; menu selections and screens may be different in
other versions of Windows®.

Follow this procedure to use international characters:

Step Procedure
From the Windows® Start menu, select Find and then Files or Folders:

FPrograms L4
Documents

1 8 M Files or Folders...
% On The Microsoft Netwark...

Use Find to locate the editor.inifile and then double-click it to open:

N Find: Files named editor.ini
File Edit “iew Options Help
Mame & Location | Date Madified I Advanced I
Find Mow I
Mamed: Ieditor.ini j Stop |
Look in: I[E:] j Browse. .. | iz Seenelh |
2 ¥ Include subfolders Q
_ | |n Folder | Sizel Type | e
5| Editor CAwIND WS 1KB  Configuration Settings 2/
\Double-click the file to open it.
KN | i
[1 filefs] found | L
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Step Procedure
The editor.inifile will look something like this:
B Editor - Notepad M= 3 I
File  Edit Search Help
[Settings] =]
Icons=1

WindowPos=8188 8655 68598 0445
Haximized=8

3 [Recent File List]
File1=C:\NFW\ALPHA1 .MSW
File2=C:\NFW\SAMPLES\ALPHA1 .HSY

K| 2

Type the following line exactly as shown:
DefaultFont=Terminal

File Edit Search Help

4 [Settings] =]
Icons=1

WindowPos=8100 0055 0590 0445

Maximized=8@

DefaultFont=Terminal

[Recent File List]
Then save the change and exit this window:

B Editor - Notepad =] B3

JS=W Edit Search Help
New -
5 b =
pE...
8855 8598 8445
Save fz... .
- = tminal
Fage Setup...
Priet ist]

Next, open Message Editor. Select File>New. Type This is a test.

File Edit Modes Characters Options  Snippet  Yiew  Window Help

Ded BB & HE PP PP

E#'alphas

Thi=z i= a testc

From the Windows® Start menu, select Programs>Accessories>Character
Map (or Program>Accessories>System Tools>Character Map):

& Character Map [ [ =] E

FEont: | Terminal ;I Characters to copy: I Cloge |
s Hi . 4506 [7 > Select |
7 @A [B|C TUNW " |
“laple t[u v ™| | Copy
C lii |& | |4 6 [0 [ |1 | e |F |
& [i]8 & HH ilfn b
HEf[F Ele i 1=
o6 F [N [HE 1]
|Shows available characters in the selected font. |Kepstrake: Spacebar
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Step

Procedure

Imagine you want to add the letter 4to your message:

First, set Fontto Terminal. Second, click the letter 4.

=~Zierz bo copy: I Cloze |
6 7] [ st |
U
v
[i

Font: | Teminal =1

5

o [T E (=3

=
- =
i#|=

[

LCopy |

i

HElEHEE

MR ERHER

LG

8
L
X
G
A

m
+
o

= |[=[F]F =&

B

|Shows available characters in the selected font. |Kepstroke: Alt+0132

Third, note the keystroke. You must hold A/t and type J
013210 create the international character 4.

Return to Message Editor. Add the 4 character to the message by typing 0132
while holding down the Alt key on your keyboard:

& AlphaNET Message Editor - Alphal
File Edit Modes Characters Options Snippet  View Window Help

Ded $®=2S 8P FFF DT
E# alpha1

Thi=s i= a test &

10

Finally, to make sure you have actually created the character you want,
simulate the message:

[T Alpha 4120C HE

NOTE: You cannot use characters created by holding down the Ctr/ key and
typing the combination. For example, you will not be able to use the ¢
character because it is created by using Ctrfand 2.

Also, you can only use A/t with numbers less than 0169 to create
characters.

For example, you can use Altand 0168 to create the letter ¢, but Alt
and 0169, Altand 0170, and so on, will not create the correct
characters and should, therefore, not be used.

3 — Creating and sending messages

61



How to send a message to a sign

How to send a message to a sign

What happens when messages are sent to a sign?

Messages are sent to signs using either Message Editor or Site
Manager. One message at a time is sent from Message Editor, and it
erases all other messages in the sign’s memory. This one message, then,
plays over and over.

More than one message at a time can be sent from Site Manager, and
they erase all other messages in the sign’s memory. These new messages
are then displayed one after the other.

When a single message is sent with Message Editor. When more than one message is sent with Site Manager.
!-ANNIVLMSW [_ O] x| !-ANNIVLMSW [_ O] x|
Ej Anniversary! j Ej Banand ! j
. S¢ B¥BD1.M5W H[= E
. On Wednesday, Oct. 25, Jane celebrates her . (o) ] ) |
15th anniversary with us. Happy anniversary, 15th a '-ALPHA:J MSW !E‘E
Jane! LI Jane! Today is il . ;I
birthday .Izgr n Las Vegas $85 a
Lhicago §199 [ New York §235 j :
After creating a message in Message Editor, After creating messages in Message Editor and then saving them,

open Site Manager. Select the sites to which you want to add
selectto send the message to one or more sites.

messages, then click .

“= Gitebase32.dat - AlphaNET Site Manager
File Edit Messages V“iew Help

Each message packet [ozlaw @ B EBEREF|F]?

sent includes the date [ Sites  Groups M ge Name | Start Day } Time
and time from the SRR Vi
sending PC. The clock

inside the sign will be

updated, even if the |

message doesn’t

include the date or Then selectE to send the messages.

time.

3 messages repeated
1 message repeated

{ Y -

I
| BIRTH1.MSW

CUSTOM.MSW
|
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Sending messages from Message Editor

HINT 1 Before sending a message, you must create at least one site using

Generally, only send

messages from Message

Editor when:

* testing to see how a
message looks, or

e there is only one sign.

Click | g to transmit the message:

e To All Sites — every site you have created in Site

Manager or

o To Selected Sites — only those Site Manager sites
that have been specially selected as Use as an
Editor transmit site. (See “R & D setup (1 of 4): Site
Editor (Site Info) window” on page 30 in Chapter

2)

3 — Creating and sending messages

Site Manager. (See Step-by-step tutorial in setting up connection
devices, sites, and groups in Chapter 2.)

Next, create your message in Message Editor. When you are
finished, send it to one or more sites:

& AlphaNET Message Editor - Alpha2

File Edit Modes Characters Options Snippet  View Window Help

W AIEEE IR

Elnlphaz

All meetings today are cancelled dues to flood damage.

Ready Line: 1 Col: 55

Transmit Dptions

7 To bl Sites Ceredl |

& ToSelected Sites
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Sending messages from Site Manager

1. Before sending a message, you must create at least one site using
To select more than one Site Manager. (See Step-by-step tutorial in setting up connection
site, first hold down the devices, sites, and groups in Chapter 2.)

Ctrikey on your keyboard,
then click the sites:

2. |t you have not already done so, add your message to the site (or
sites) to which you want the message sent:

“= Sitebase32.dat - AlphaNET Site Manager ] ]

File Edt Messages Wisw Help

EEIEEETIEEEEEE

I Sites { Groups Message Name Start Day { Time Stop Day | Time
CJEngineering

CILobby

CJManufacturing

CJR&D

= Sales

OShipping

Select to add a message
to the Sales site.

CHAdministration
iProduction

. Tl & @ ~ - g
== Look in: | ‘= AlphaMET =] & @& ek =
S [ 157 [ Flood. msw
26 [ e Caifs
127 Cdss [} Samples
es [ [Cskins
133 140 [E) lphiat mew
s 154 [E) slphaz. mew
4 | i
File name: | Open I
Files of type: IAIphaNET Mg [* maw] j Cancel |
A

3. Next, select the message. The message can be edited, scheduled by
day, date, and time, or transmitted immediately:

“= Sitebase3z.dat - AlphaNET Site Manager o [=]

File Edit Messages View Help

=2 A IQE@ IAR:A))3

I Sites / Groups — Zame ‘ Start Day { Time ‘ Stop Day } Time

Sfnaineering Bilopd.maw Ay Select to set the day, date, and time when
CaManufacturing S— . .

the message will start and stop on the Sales signs,
CaShipping or

select {? to edit the message in Message Editor

E3Administration

EProduction before sending it, or

select g to transmit the message immediately

4 I »  toall the signs in the Sales site.
Pl [ALMESSAGES
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The difference bhetween all messages and common messages

When you select a single site, all the messages attached (added) to the
site will appear in the Site Manager window. However, when you select
more than one site, only the messages that are common to both will

appear.

“= Gitehase32.dat - AlphaNET Site Manager

File Edit Messages Wiew Help

=0l x|

EEEEE I =

| Sites f Groups Message Name

‘ Start Day { Time

Stop Day [ Time

Balphal.mow Aways
ClLobby Eiflood.msw Always
(CJManufacturing
CaR&D

JSales
CaShipping

E3Administration
3 Production

When the
Engineering site is
selected, all the
messages attached
to the site appear.

Ready

“= Sitebase32.dat - AlphaNET Site Manager

File Edt Messages View Help

@/
N

I =[S

EEEE IEEE =

I Sites { Groups M ge Name ‘ Start Day { Time

Stop Day [ Time

CJEngineering Eiflood. msw Always

CILobb

*= Gitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help

(JRED
CJSales
I Shipping
S Administration
CIProduction
0l _ 0

Also, when the
Manufacturing site is
selected, all the
messages attached
to the site appear.

ol |

EEEE TEEE R

| Sites f Groups Message Name | start Day ! Time

| Stop Day / Time

Rfload.mow Aways
C3Lobby
CIR&D

CaSales
CaShipping

C3Administration
E3Production

However, when both
sites are selected,
then only the
messages that are
common to both
sites will appear.

Ready

N

(COMMON MESSAGES,
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How to use graphics in messages

HINT

Example graphic files are
included with AlphaNET™
3.0 software.

Look in the Samples folder
installed on your
computer.

Creating a graphic

66

The Animation, Graphic, Flick, and Gif options allow you to include
small pictures in messages. Use the Graphic option to display single
bitmapped images, and the Animation, Flick, or Gif option to display
multiple images—Ilike a movie. Note that not all signs display animations.

For the Graphic, Flick, and Gif options, you can create the images
yourself, use the animations provided (such as Running Animal, which
shows a horse running across the sign), use the gif files provided, or pull
an image from another source, such as the Internet.

Animation, Graphic, Flick, and Gif are in the Options menu:

& AlphaNET Message Editor - Alphal - Dlﬂ
File Edit Modes Chatacters | Options Snippet View Window Help
DSHE| L ERd ERERENE?
[ e ————— Date. ..
Elaiphat Temperature b ! Chefry ﬁ.omh :
" . Don't Drink & Drive
EEN .
I o Fireworks
New Ling |
Mew Page No Smoking
Arimation Running Animal
String. .. Slot Machine
Ticker Symbal... Thank You
Variable. .. -
Turbo Car
Caunber 3
Graphic... Welcome
Flick. ..
Message...
—_—l 1 okl

Before you actually start drawing, make sure you understand how a
bitmapped image is displayed on a sign. See “Graphics must be
bitmapped to a sign’s columns and rows” on page 149.

You will need a program to create and edit bitmapped images. Image
editing software examples in this manual illustrate version 5.03 of Paint
Shop Pro (the steps are similar for newer versions of Paint Shop Pro).

Any image editing program can be used (See “Paint Shop Pro — an
image editor” on page 150.)

Example 3: How to use a graphic in a message

In this example, arrow bitmap images are created to demonstrate the Graphic option.

The two arrow bitmaps
we will make are 7 rows
(or pixels) high. This
means the arrows can
be used on one-line as
well as two-line signs.
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HINT

Most image editing
programs create images
similar to Paint Shop Pro.

However, if you are not
using Paint Shop Pro,
consider using software
that has a zoom feature so
you can increase the size
of the bitmap for ease of
editing.

Because a maximum of 8
colors can be used on
signs, select 16 colors
instead of 256 in your
image editing program.

3 — Creating and sending messages

Eile Edit View Captue Help

How to use graphics in messages

1. Select Start>Programs>Paint Shop Pro to open Paint Shop Pro:

%% Paint Shop Pro

[ O] x]

DN PreavNsBORNNSDD S FBOF|

DB E &= 5 e &) =m w2

Far Help, press F1

Image: Mone 7

2. Next, select File>New. When the New Image window appears,

make the width and height of the new bitmap 16 x 7:

Width and Height define the size of the bitmap in

pixels—16 pixels wide x 7 pixels tall. These numbers
also correspond to a sign’s columns and rows—16

NOTE:
columns wide x 7 rows tall.

— Image dimension

*width: 16 =i

IPiers 'l

Resolution: I?z.uua =E |Pivels finch 7]

— Image characternistic

Backaround color: IFDleground Color j

Image type: |25E Colors [8 Bit) j

Memomy Required; 1.1 KBytes

= Cane Heb |

Hejght: |? =1 <4—— — Weare using 7 because

this is the height of a
single line of normal text
on a sign.
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3. A very small window will appear. Use the zoom tool to click in the
window to increase its size to 16:1:

& Im... [M[=] B3

e
HINT

Use the zoom feature to

increase the size of the

small window until the

window says 16:1.

At 16:1, editing the = . =

graphic is much easier. — Images [16:1] Ea':kgm""d] IS [=1 E3

v

4. Selecta color for your graphic from the blended palette on the
right-hand side of your screen. You can also double-click the
foreground or background rectangle underneath the blended palette
to choose a color from a sectioned palette.

HINT

Depending on the model of

the sign some colors do Select Color From Palette ]|

not effectively appear on

the sign display. Sort order: IF‘aIette Order '|

For more information see ================ \LI

“A graphic may be the EEEEEEEEEEEEEEEE Cancel |

wrong color for some .......D........

igns” 149.

signs” on page 149 EEEEEEEEEEEEEEEE
AEEEEEEEEREEEEEEN Help |
EERN [ | | EERN

The sectioned AEEEEEEEEEEEEEEEN
palette —— EEEE EE

Palette index 55 Calor: R:153, G:A1, B:51 HTML  #3393333
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5. Thendraw the right arrow and save it as a BMP bitmap named
rarrow.bmp:

B Image11= [16:1] (Layer1) M= E

Name the graphic rarrow.bmp.

Save As |
Save in: Ia iraphice j gl
AppleFilelnfo @ MewlmageZoom.bmp

Diagnostics pro-am @F‘alette.bmp
International ch. =1 @F’SF’.bmp

ship | PSPMain or. brop
Bigwin.bmp EZ§Rarmov. bp
Mewlmage. bmp @Smalfwin.bmp
v
File name: IHarrow.bmp Save I

Save as bupe: IWindows or 0542 Bitmap [*.brp] j Cancel |
Help |

6. Create the other arrow (shown below) using steps 2 through 4 and
save it as larrow.bmp:

B Image13= [16:1] [Layer1] [_ O]

1. Next, open Message Editor. Then select File>New:

@& AlphaNET Message Editor ;IEIEI

File Wiew Help

AR == AN 1

Ready [ T
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8. Select Modes>Hold, using the Middle line position. Then select
Options>Graphic. When the Select Graphic window appears,
choose the rarrow.bmp (right arrow) file you just created:

NOTE —~
Lok in: IamphaNET j = % Ef-

For graphics, any mode

can be used. For flicks, the 2 1 s

26 s [CJaifs
Hold mode must be used. 27 £33 ) Samples

28 [ [Z]kins
For either graphics or 33 40 [ Larrav.bmp
flicks, the mode selected 5 (=4 <] Rarrow.bmp
must use the Middle line
position.

Fie name: [ [_oeen |
Filez af bype: |Bitma|:- [*.brnip) j ﬂl

A

9. Anicon representing the graphic will appear. Type News after it.
Put a space before and after News. Finally, put the left arrow bitmap
(larrow.bmp) after News. This is what you should now see:

¥ Alphat [_ (O] x|

B, & :
A A A

Hold mode (middle)

Right arrow graphic icon

Left arrow graphic icon

10. Simulate your message to see what it looks like:

This is how the message looks on the
two-line Alpha® 4120C sign. _—

This is how the message looks on the
one-line Alpha® 215G sign.

v

Note:Graphics that are 24 rows high should be displayed and
simulated on 3-line signs (or greater) and not on one- or two-line
signs where the graphics will appear garbled.
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Creating a flick

NOTE: The Flick option only works with AlphaVision™ and
Series 7000 signs. However, see “Another way to create
a flick” on page 76 to create an animation on another
type of sign.

A flick is a series of bitmap images that are shown one after the other,
which gives the illusion of movement on a sign. The Flick option is used
to put a movie in a message, and is made up of individual bitmapped
images that you must create.

You will need a program to create and edit bitmapped images. Image
editing software examples in this manual illustrate version 5.03 of Paint
Shop Pro (the steps are similar for newer versions of Paint Shop Pro).

Any image editing program can be used (See “Paint Shop Pro — an
image editor” on page 150.)

Example 4: How to use a flick in a message

In this example, we will create a ship that sails across an Alpha® 7120C sign.

Aflick is made up of many bitmap files that are played one after the other.

Each bitmap file in a flick must fill the total display area of the sign it is displayed on.
This means that a flick is usually designed for one sign.

In this example, each bitmap is 120 x 24 pixels because we are playing the flick on a
7120C sign whose total display area is 120 columns x 24 rows.
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HINT

Most image editing
programs create images
similar to Paint Shop Pro.

However, if you are not
using Paint Shop Pro,
consider using software
that has a zoom feature so
you can increase the size
of the bitmap for ease of
editing.

Because a maximum of 8
colors can be used on
signs, select 16 colors
instead of 256 in your
image editing program.

72

1. Select Start>Programs>Paint Shop Pro to open Paint Shop Pro:

%% Paint Shop Pro

Eile

Edit “iew Caplure Help

[ (O] =]

T EE =% e & ] =]E Ll 1| *2

ENFerNMNSBGNANN T B o7

Far Help. press F1

Image: None 2

Next, select File>New. When the New Image window appears,
make the width and height of the bitmap 120 x24 pixels.

Each graphic in the flick for the Alpha® 7120C sign must be this

size.

NOTE: Width and Height define the size of the bitmap in
pixels—120 pixels wide x 24 pixels high. These numbers
correspond to the 7120C’s columns and rows—120
columns wide x 24 rows tall.

We’re using 120 x 24 for
Mewlmage i/ N -
el |_ width and height because
[ Image dimersions this is the total display area
Width: 120 =E of an Alpha® 7120C sign.
IF'iHeIs j
Height; 24 _:I x
Resalution: l?2.UUU ﬁﬂ IF'iers Jinch j
—Image charactenistics
Background color: IFDregmund Color j
Image type:
Memory Reguired: 3.8 KBuytes
(1] I Cancel Help
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3. A very small window will appear. Use the zoom tool to click in the
window to increase its size:

& Im... [M[=] B3

e

Use the zoom feature to increase
the size of the small window to
make editing the graphic much

easier.
E Image5 [16:1]|[B ackground) M=
v
4. Selecta color for your graphic from the blended palette on the
right-hand side of your screen. You can also double-click the
foreground or background rectangle underneath the blended palette
to choose a color from a sectioned palette.
HINT
Depending on the model of
the sign some colors do Select Color From Palette E
not effectively appear on Sort order: IF‘aIette Order '|
the sign display. -
. _ AEEEEEEEEEEEEEEE ok |
For more information see EEEEEEEEEEEEEEEE
“A graphic may be the EEEEEENENEEEEEEE
wrong color for some EEEEEEENEEEEEEEE
signs” on page 149. EEEEEENNEEEEEEERE
. AEEEEEEEEEEEEEEN ez |
The sectioned EEEEEEEE EEEE
paette — FEENENENEEEEEEEE
ENEEEEERE
ENEEEEER
AEEEEEEEEEEEEEEE
EEEEEEEEEEEEEEEE
Palette index 55 Calor: R:153, G:A1, B:51 HTML  #3393333
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The first bitmap in this flick will
show a ship entering from the left
side of the sign.

5. Then draw the first bitmap image:

Dt Vs jage Qobe L Secions Madi Cppmaw Windom ik
OFES 240P QO —B1L4D ¥

O tomged s 15 1] o]

HINT

Even though up to 100
bitmaps can be in a flick,
keep in mind that a sign’s
memory capacity is
limited.

So experiment first with
small flicks on a sign.

74

X .".'.'E“

O~ >oFECEJsBE N N0+ O

iy Image 15000 28 10K

6. After you are finished drawing the first bitmap, save it—and all

the other flick bitmaps—in a folder named ship.

Name this first bitmap ship00.bmp and save it as a BMP file:

NOTE: The name of each bitmap in a flick is important. The first
bitmap’s name must end with 00, such as ship00.bmp.
The second bitmaps’s name must end with 01, such as
shipOl1.bmp. The third bitmap’s name must end with 02,
such as ship02.bmp, and so on. Up to 100 bitmaps can be
in a flick and must be numbered 00 to 99, such as
ship00.bmp through ship99.bmp.

Save all the flick bitmaps in the
special folder you created.

Save i I i3 ship j gl
AppleFilelnfo
File name: IshipUU.bmp Save I
Save a3 hpe: |Windows or 05/2 Bitmap [*.brmp] LI Cancel |
Help |
Optiohs... |
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Create the other bitmaps in the flick. Each bitmap file must end
with a consecutive number—00, 01, 02, and so on—and each

How to use graphics in messages

bitmap must be saved as a BMP file in a special folder for the flick

(ship, in this case).

The completed flick of 11 bitmaps shows a ship crossing the screen.
When the ship is about mid-screen, a submarine periscope appears

in front of the ship. The periscope disappears as the ship passes

above it, but pops up again behind the ship, looks around, then goes

under water.

ship00.bmp
ship0:1.bmp
ship0:2.bmp
shipoé.bmp
shipOz:mep
ship0:5.bmp
shipoé.bmp
ship0:7.bmp
shipO%i.bmp
shipoé.bmp

ship10.bmp

1
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Another way to create a flick

Though the Flick option will only work with AlphaVision™ and
Series 7000 signs, there is another way to create the illusion of motion on

asign.
The Graphic option can be used to place one graphic after another in
a message:
Use the Hold mode
(with the Middle line .
position) and Speed =lojx]

File Edit Modes Characters Options Snippet  View Window Help
Ded 2RSS BEZ|PPpBE|?

This is necessary in  —| || @,

(No Hold) option in
front of the graphics.

order to turn off the
Automode feature so
that the graphics will
display correctly.

Ready

lLine: 1 Cal: g

ship00.bmp through ship05.bmp
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Creating a GIF

HINT

Most image editing
programs can create GIF
images similar to Paint
Shop Pro Animation.

However, if you are not
using Paint Shop Pro
Animation, consider using
software that has a zoom
feature so you can
increase the size of the
bitmap for ease of editing.

HINT

Depending on the model of
the sign some colors do
not effectively appear on
the sign display.

For more information see
“A graphic may be the
wrong color for some
signs” on page 149.
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NOTE: The GIF option will only work with the 7000 series, 9000
series, AlphaVision™ (full matrix), and AlphaEclipse™
signs. If a different sign is used, Extended Memory must
be checked on the Sign Info tab of Site Editor in order for
this feature to work.

A GIF contains multiple images in one file that simulate animation,
such as a hummingbird hovering above a flower. The GIF option is used
to put moving animation in messages, and you can use the GIF files
provided or create your own (see the example below). Note that GIF files
are available on Adaptive’s Web site at http://www.ams-i.com/Pages/
gif.htm, free and formatted.

You will need a program to create and edit your GIF images. Image
editing software examples in this manual illustrate version 5.03 of Paint
Shop Pro (the steps are similar for newer versions of Paint Shop Pro).

Any image editing program can be used (See “Paint Shop Pro — an
image editor” on page 150.)

The following instructions explain how to create a GIF using Paint
Shop Pro Animation.

1. Using your Internet browser, log onto the Adaptive Micro Systems
Web site at http://www.adaptivedisplays.com/sample.htm.

2. In the upper right-hand corner of Adaptive’s main page, right-click
on the Tell a Friend graphic and select Save Picture As.

Right-click on this graphic and
select Save Picture As.

Save the file as a GIF file to your C:\Program Files\Adaptive
Micro Systems\AlphaNET directory.

Select Start>Programs>Paint Shop Pro>Animation Shop, or open
the image editing program you are using.

Select File>Open and select your GIF file. Then click Open.

oo A~ W

Change any colors in the GIF file if they are incompatible with
your sign.

Note:If black or white is used in a GIF or BMP file, the sign thinks
you want it to turn off those particular LEDs. Try using a different
color.
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7. Select Edit>Resize Animation and resize the file to your sign’s
specifications. Make sure the Maintain aspect ratio box is checked,
and then click OK:

Resize

4% Pigel Size

Width H ow Heiht [ =]

—{ Percentage of Original
wigh [100 = % Height [100 =

€ Actual / Print Size

‘width |D.944 m
nches ™

Height |D.333

FBesolution I?Z IF’ixe\sf’inch j

Resize Type ISmart size vl

¥ Mairtain aspect iatio of 2933333 tal

Ok I Cancel | Help |

8. Select File>Save. Then click the Customize button on the
Animation Quality Versus Output Size window that appears.

NOTE:  This window appears when you save a file for the first time
and then when changes are made to it. However, the settings
you enter will become the default settings until you close
Paint Shop Pro Animation.

9. Onthe colors tab, make sure the settings are as follows:

Customize Optimization Settings

Colars I Dptimizationsl

Mumber of Colors:

|258 colors ;I Greater than 256 colors

— Create palette by
" Optimized O ctree © Browser palette

8 Optimized Median Cut i LCustom palette Browse,.. |

' Standard palette

— Reduce colors by
" Ordered Dithering
" Errar Diffusion

Ok I Cancel Help
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10 On the Optimizations tab, uncheck all the boxes and click OK.

Customize Optimization Settings

Colore  Optimizations: |

™ Bemove Maon Visible Animation Elemenks

I ‘white Minimal Frames
™ Map ldentical Pisels To Transparent

I=| &lleye pern frame paletes

ak I Cancel I Help I

11. Click the Next button to cycle through the remaining windows.
12. Select File>Close to close your GIF file.

13 Next, open Message Editor and create a new message.
—Iolx]

File Edt Modes Characters Options Snippet  View ‘Window Help
[DEd|s =R SBEZPPPPE[T

[Line: 1 Col: 1 [ um 4

14. Select Modes>Hold, using the Fill line position.
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15. Select Option>Gif. Then select your GIF file and click OK. An
icon representing the Hold mode and one representing the GIF will
appear in your message.

3% AlphaMET Message Editor - Alphal
Fil= Edit Modes Characters DOptions Snippet Yiew Window Help

[ =3 =1 I = = e 1 A

Feady Line:1 Caol: 3

16 Simulate your message to see what it looks like:

[ Alpha 7120
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How to edit a counter file

What is a counter file?

A counter file sets up from 1 to 5 numerical counters (counter 1
through counter 5), which can be used for either or both of the following:

Display information in minutes, hours, or days on a sign.

& AlphaNET Message Editor - Alphal - |EI|1|
File Edit Modes Characters Options Snippet  View Window Help

W AIEEE IR

R
| -

/ minutes hefore next shipment.
\ Ready lLine: 1 Cal: 32 [z

A counter can be placed inside a message.
(This one is counting down from 60 minutes.)

Display special messages (target files) on a sign after a set amount of time has
passed.

After 50 days, the counter included in the top message (which counts up from 0
to 50) is set up to display the target message below:

v

NOTE: The software necessary to use a counter file is included in
the standard Alpha® firmware for signs and allows you
to program a counter file from your computer. However,
the standard Alpha® firmware does not allow you to

program a counter file using an infrared remote control
(left).
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Three examples of how to use counter files

In these examples, we discuss three basic ways of using counters on

signs:

o O s I o
of signs

Manufacturing Shipping Engineering l

| Manufacturing N0 D
| |
| wanvtacturing IR Shipping  JJOUJNEN  Engineering U

« Example 1 — Using a counter in a message on the Shipping sign.
Counter 1 will be used to show a message that counts down hours.

» Example 2 — Using a counter in a message and displaying a target
file message on the Manufacturing signs. Counter 2 will be used to
show a message that counts up days and display a target message
when it reaches 50.

» Example 3 — Using a counter to display a target message on the
Engineering signs. Counter 2 will be used from Example 2.
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Example 1 — Using a counter in a message

In this example, we will end up with a message on the Shipping sign
that counts down from 60 minutes over and over again:

NOTE: The Shipping sign can still display other messages.

1. Open Message Editor and create a new message:
1o/

File Edit Modes Characters Options Snippet Wiew ‘Window Help
IR EEN RN

Ling: 1 Cal: 1

2. Add a counter to the message by selecting Options>Counter and
then Counter 1. Then, after the counter icon, type a space followed
by minutes before next shipment:

L=
File Edit Modes Characters | Options Snippet  Wiew ‘Window  Help
DS %R T R
Date...
Temperature 3
Speed 3
Mew Ling
Mew Page
Anirnation 3
Skring...
Ticker Symbal,.,
Variable...
Graphic. .. Counter 2
Flick. .. Counter 3
Gif v Counter 4
Message. ., Counker 5
Inserts safety counter 1 inko T T ’7
=

File Edit Modes Characters Options Snippet  Yiew ‘Window Help
IDed|s2R8BZ(FP P00 H|T

minutes before next shipment.
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3. Save this counter message as countshp.msw:

savens 1=
Save in: | (1 AlphaNET |« &5 E-
NES Cdae Cas7 [ Flacd msw
d2e ar Caifs
27 [t [C15amples
128 Casa [ 5kins
133 40 [Z) alphat . msw
a5 54 [Z) aiphaz. msw
4| | i

File name:

Save |
Save as typer | AlphaMET Msg [% maw)] =l Cancel |

4

4. Atter saving the message, close Message Editor. Open Site
Manager and select Edit>Counter File:
—loix

Fle | Edit Messages Wiew Help

(1 Connection Device.,, Al-+D g ‘ 4Z| ?
[ site M

Counter File... Ale+C - -
Automods File,.. e ge Name ‘ Start Day / Time Stop Day | Time
m B alphal.msw Always
oL Select All ik Eflood.msw Always
Ik Deselect Al Chri]
CaF  SwitchPane F&
gf Freferences Al+P

Set Password..,

CaAdministration
i Production

4| | I
ALL MESSAGES Y

5. Next, either open an existing counter file (like the default file
shown below) or type a new file name (such as shipping.ctw):

open 2lx|
Laok in: | {3 AlphaNET x| = = Efl-
25 Cas =7
2 a7 [ aifs
27 Cdzs ca Samples
28 Caas [ skins
33 40
35 [ =

File: marne:

default. chy Open I
Files of type: | Counter Files [*.ctw] LI Cancel |

4
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When the Counter Setup window appears, select the Counter 1
tab. Then type in the values as shown below:

Table 15: Counter Example 1 — Counter 1 setup

Counter Setup - shipping.ctw ﬂ
A Counter 4 | Counter 5 I Target Files I
Courter 1 Counter 2 I Counter 3
[V Counter On 7 Incremert IMinutes vl

Start

—

Target

=

Dec Value
1

Counter ¥alues

[ On'weskends

& Decrement

Target Files Counter Fun Time
) L= Start Time

[~ Two Always T
[ Thiee

I Fou Stop Time

[~ Five Z

¥ Auto Reload

QK I Cancel | Apply | Help |
ltem Name Directions
Counter 1-5 Select Counter 1 tab.
This is where a message is assigned to a target
A Target Files file. One to five messages can be displayed on a
g sign when counter 1 reaches its target value. (No
target files are used in this example.)
Counter On Make sure this box is checked for this example.
Increment Decrement In this example, select Decrement because we
B want counter 1 to count down, not up.
m’:;;es Select Minutes because we want counter 1 to
Days count in units of minutes.
Start Enter 60 because we want counter 1 to start at 60
minutes and then count down to 0.
63;2’;? Target Enter 0.
Dec Enter 7 because we want counter 1 to count down
1 minute at a time—~60, 59, 58, and so on.
c This is where you would select which target file
Target OneFive messages to display when counter 1 reaches its
Files target value. (No target files are used in this
example, so none are checked.)
Counter | Start Time In this example, Always is selected because we
Run Time | Stop Time want counter 1 running continuously. Since
p Always is selected, Stop Time is not available.
On Weekends Since we do not need our counter running on
weekends, this is unchecked.
D This box is checked because we want our counter
Auto Reload to count down continuously. If this box was not
checked, counter 1 would count down from 60 to
0 just once.

85



How to edit a counter file

86

7.  Select OK after entering the setup information. Double-click the
Shipping site to open the Site Editor window:

“= Sitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help

oF aw @ REEO 7| F]2

| Sites } Groups

Name | Start Day

(CJEngineering
(JLobby
(JManufacturing
C3JR&D

(1Sales

Double-click
Shipping.

-

C3Administration
o Dl o Y,

Site Infa | Sign Infol Group Infol Advanced

— Site Description

Site Mame: IShipping

Compatibility: IAIpha 1.0[EZ9E) = l

I | Full Color [FGE] Capatle

[T Use az an Editor trarsrit site

— Metwork Configuration

Ehame Murnber:

I~ | Enable emor checking

Connection Device: IW’aveW’are Pager \wireless Com 1 j

I Cap Code: |U1 02000

o1

Cancel Apply Help
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8. Next, select the Sign Info tab and attach the counter file you just
created to the Shipping site:

EETTE—— x|

Site Info Sign Infa | Group Infol Advancedl

— Sign Addresze: — Tone on Receipt
Address List: IDD  Hone
" Single Beep
— Counter " Three Beeps

i i ) Ture Fil
Deleting a counter file _ INone rc::teom.:me

If you want to delete a counter _
file from a sign, click Counter [Automade Table Durstior: 7

File, click None, and then click rutomode s |IN°ne Repeat: [0
OK.

— Tune File — Memory
Tune File... | INone v Estended Memary
QK | Cancel | Apply | Help

After clicking Counter File, select the
counter file you just edited (in this case,
shipping.ctw). Then select OK.

v

File name: Folders: 0K
Ishipping_ctw c:halphanet

Cancel

- = ot
B ALPHANET
]
126
o 2F
28

Mone

List files of type: Dirives:

[
Counter files [*.chw] j I Hc j Metwork. ..

UL

_l x|

Site Info Sign Infa | Group Infol Advancedl

— Sign Addresze: — Tone on Receipt
AddiessList [0 9 s
" Single Beep
— Counter " Three Beeps
= — € Tiune Fil=
|CAALPHANET shipping.ctv ¢ Custom Tane
—Automode Table Duratior: |2
Sutomaode File... ||N0ne Fepeat: IU
— Tune File — Memory
Tune File... | INone v Estended Memary
QK | Cancel | Apply | Help
Select OK.
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9. Addthe message that contains counter 1 to the Shipping site:

“= Sitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help

oF aw @ REEO 7| F]2

|Sites.-'Gmups M ge Name | Start Day [ Ti
(JEngineering
(JLobby
(JManufacturing
CJR&D

CJ5ales
w2~ Shipping

C3Administration
C3Production

Select Shipping. Then cIick:

l

Ready
v
Add Messages Jied [£3
Lookin | i 4iphahlE 1 ol & B efE- Select the message
= Lse Os [ courtshp. maw that contains counter
25 Caar Ceirs [EIFiaod.msw
27 Clas [ samples 1 (COUHtShpmSW)
E Clas Csking
33 Cl4n [ slphat msw .
s 54 [ alphaz msw Click OK.
File name: |\ Open I
Files of type: [ AlphaMET Msg [ msw) 2| Cancel p
4

“= Sitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help

oF aw @ REEO 7| F]2

| Sites / Groups M ge Name | Start Day { Time | swop L
(JEngineering Ei countshp.msw Always
(JLobby
(JManufacturing
CIR&D
C3Sales The message you added appears here, after any
previously selected messages. The order in which the
messages appear is the order in which they are sent to
a sign.
S Administration NOTE: If you want thg new message at the start. of the
E3Production list, select the top existing message and then click
| [w] | (nsert Message) instead of| [#] | (add
message).
<
Ready ALL MESSAGES
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10. Finally, in order to display the message you just added to the
Shipping sign, the message must be transmitted. To do this, select
the Shipping site and then the transmit icon:

“= sitebase32.dat - AlphaNET Site Manager 1ol x|

Resetting a counter

If you are prompted to reset a
sign counter, select Yesto
reset the counter to its start
value.

Otherwise, select No to leave
the sign’s current value intact.

3 — Creating and sending messages

Fle Edt Messages ¥iew Help

EEEENIEEEENEE

| Sites { Groups M ge Name | Start Day } Time Stop Day / Time
(CJEngineering [Ei countshp.msw Always
(CJLobby
(IManufacturing
CIR&D
(CJSales
—

(C3Administration
S Production

4 | ¥
Ready [ALMESSAGES 2

Select Shipping because this is the only site

to which we want messages sent.

g Click the Transmit icon.
x
Tranzmit Options -
()8
Al Sites — Click Selected Sites
[ e | and then OK.
" Sites in List

(+ Selected Sites

All the messages

will be s

ent to the

Shipping site sign.

!
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Example 2 — Using a counter in a message and displaying a target file message

In this example, we will end up with a message on the Manufacturing
signs that keeps track of the number of days without an accident.

Also, when 50 days is reached, a message appears on the
Manufacturing signs that reads Another 50 days without an accident! (this
is called a target message.)

NOTE: The Manufacturing signs can still display other
messages.

After 50 days, the counter included in the top
message (which counts up from 0 to 50) is set up to
display the target message below:

1. Open Message Editor and create a new message:
=lalx|

File Edit Modes Characters Options 3Snippet Wiew Window Help
Ded| 2RSS HEIPPEFE T

lLine: 1 Cali 1
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2. Inthe message window, type Days without an accident: and a
space. Then add a counter to the message by selecting
Options>Counter>Counter 2:

& AlphaNET Message Editor - Alphal - |EI|1|

File Edit Modes Characters | Options Snippet  Wiew ‘Window  Help

D= | % B mme EREREA
Date...
Temperature 4

Days without an acc opesd 4
Mew Ling

Mew Page
Anirnation 3
Skring...

Ticker Symbal,.,
Variable...

Counker
Graphic. ..
Flick. ..

Counter 1
Counter 2
Counter 3

Gif v Counter 4
Message. ., Counker 5
Insetts safety counter 2 inko T ™
& AlphaMET Message Editor - Alphal M= 3

File Edit Modes Characters Options Snippet Yiew ‘Window Help

D=d %=l 8| 8] 2 plelzlplr] 2

¥ Alphat IH[=] E3

Days without an accident: |

eady ine: al:
Read Line: 1 Cal: 28 i

3. Save this counter message as countman.msw and close the
message:

savens 2%

Save i I@AlphaNET j - I‘j‘ =
NES Tl Clsr a1
_1z6 Ca7 Clss Claz
127 s Clsr a3
128 Clss Ces Caaifs
33 L4 Clse [C15amples
3 (54 Can [ skins
1| | N

File name: Icountmarlmsw Save I
Save as type: IAIphaNET M zg [*.maw] j Cancel |

i

3 — Creating and sending messages 9



How to edit a counter file
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4, Next, create the target message — the message that will appear
when counter 2 reaches 50 days. Then save this message as
targetl.msw:

=lolx|

File Edt Modes Characters Options Snippet  Yiew ‘Window Help
IDed 2R &HZ|( PP op|T

Another 50 days without an accident!

Save the target message as target1.msw.
l =

Save in: I 3 &lphaMET

2

x| = E ek E-

Ready
BES [ =7 st
26 Car Cas ez
27 (3 Clar o3
zn s Cea Cais
a3 140 e (I samples
35 54 T [ skins
4| | i

File name: Itargeﬂ Mz Save I
Save az type: IAIphaNET bzq [*.maw] j Cancel |

A

5. Close Message Editor. Open Site Manager and select
Edit>Counter File:

“= sitebase32.dat - AlphaNET Site Manager —1ol x|
File | Edit Messages ¥iew Help

[ Connection Device.., Alt+D A=A 3
= Counter File... Alt+C = -
Site futomode Fils. . Albu Message Name | Start Day ! Time | Stop Day } Time
=T E alphal.msw Always
gL Selectal Clrl+{ flood. msw Always
CIk Deselect Al Crl+]
C3F  Switch Pane F&
o E Preferences Alt+P
OIf oot passward...
CIAdministration
CIProduction
Bl | i

WLL MESSAGES v
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6. Next, either open an existing counter file or type a new file name
(such as target.ctw) and click Open:

open 21|
Look in: | ‘= AlphaMET =]« & ek E-
|_1z5 [ C1s7 [
_1z6 [mferd Clse a2
127 =8 [msf=r Clos
es [ Cles Caifs
133 Cl40 Clss [CJ5amples
s [ds4 a0 [ skins
| | >l
File name: Itarget.ctw Open I
Files of type: I Counter Files [*.ctw) j Cancel |

A

7. When the Counter Setup window appears, select the Counter 2 tab
and enter the values shown below:

3 — Creating and sending messages

Table 16: Counter Example 2 — Counter 2 setup

x|
A E—— Counter 4 I Counter 5 | Target Files I
— Counter 1 Courter 2 Counter 3
B EE— [V Counter On & Incremert IDa}'S vl
- " Decrement
[ Counter Values Target Files Counter Fun Time
SE ' One Start Time
ID [~ Two INWa}'S vl
C — 1 Target
[~ Thiee
ISD Stop Time
Inc W alue I Four =
|1 [~ Five
D | [~ On'weekends v &uto Reload
QK I Cancel | Apply | Help
Iltem Name Directions
Counter 1-5 Select the Counter 2 tab.
This is where a message is assigned to a target
file. One to five messages can be displayed on a
A ' sign when counter 2 reaches its target value
Target Files g 9 ’
The largest file runs indefinitely. Send a new
message to delete it.
Counter On Make sure this box is checked for this example.
Increment In this example select /ncrement because we want
B Decrement counter 2 to count up, not down.
Minutes
Hours Select Days because we want counter 2 to count
in units of days.
Days
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Table 16: Counter Example 2 — Counter 2 setup

Start Enter 0 because we want counter 2 to start at 0
days and then count up to 50.
Counter Target Enter 50.
Values
Inc Enter 7 because we want counter 2 to count up 1
day at atime — 1, 2, 3, and so on.
(i Check One. This means that one message will
Target . X .
Files One-Five | appear on the sign after counter 2 has reached its
target value.

Counter Start

Run Time In this example, Always is selected because we

. Stop want counter 2 running continuously.
Time .
Time

On Weekends Since we do not negd our counter running on
weekends, leave this unchecked.

D This box is checked because we want our counter
Auto Reload to count continuously. If this box was not

checked, counter 2 would count up to 50 just
once.

8. Next, select the Target Files tab and for Target File 1, select
Browse and then the file you created (targetl.msw):

x
Counter 1 I Counter 2 | Counter 3 |
Counter 4 I Counter 5 Target Files

— Target File 1

IE:\AIphaNET\target‘I.msw
— Target File 2

| Browse |
— Target File 3

| Browse |
— Target File 4

| Browse |
— Target File 5

| Browse |

QK | Cancel Apply | Help |
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9. After selecting the target file, click Open, and then OK to close the

Counter Setup window. Then double-click the Manufacturing site
to access the Site Editor window:

“= sitebase32.dat - AlphaNET Site Manager - Dlil
File Edit Messages Yiew Help

EEEEINEEEENEE
ISilesiGmups

Message Name | Start Day { Time

(JEngineering Eiflood.msw Always
CLobby

—

CIRE&D

(35ales
&= Shipping

Stop Day ! Time

CaAdministration
3 Production

4 | ]
ALL MESSAGES 4

Ready

Double-click Manufacturing.

v
seditor x|
Site Infa | Sign Info | Group Info | Advanced |

— Site Description

Site Mame: IManufacturing

- | Fudl Colar [RER] Capatle
Cornpatibility: Alpha 1.0[EZ295] =

¥ Use az an Editor tramsrit site

— Metwork Configuration

Connection Device: ILocaI ‘wired Cam 2 j

Fhone Humber: I Cap Code;

™ Enable erar checking

QK I Cancel Apply Help
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Deleting a counter file

If you want to delete a counter
file from a sign, click Counter
File, click Mone, and then click
OK.

96

10. Next, select the Sign Info tab and attach the counter file you just
created to the Manufacturing site:

EETTEE—— x|

Site Info Sign Infa | Group Infol Advancedl

— Sign Addresze: — Tone on Receipt
Address List: D e
" Single Beep
— Counter " Three Beeps
. € Tiune Fil=
——— | Counter File... | INone " Custorn Tone
—Automode Table Duratior: |2
Sutomaode File... ||None Repeat: IU_
— Tune File — Memory
Tune File... | INone v Estended Memary

o1

Cancel | Apply | Help

After clicking Counter File, select the counter file you just
edited (in this case, farget.ctw.) Then select OK.

v
open 2]
File name: Folders: oK
Itarget.ctw c:halphanet _
Cancel |
shipping, chi = ot -
= AlphaMET
el Mone |
[
o7
= 28 x|
List files of type: Dirives:
IEounter files [*.ctw] j I Hc j Metwork. .. |
siteeditor x|
Site Info Sign Infa | Group Infol Advancedl
— Sign Addresze: — Tone on Receipt
AddressList 06,07 o
" Single Beep
 Courter = Three Beeps
- € Tiune Fil=
IE:\AIphaNET\target.ctw = Custom Tone
—Automode Table Duratior: |2
Sutomaode File... ||None Repeat: IU_
— Tune File — Memory
Tune File... ||None v Estended Memary

ok |

Cancel | Apply | Help

+

Select OK.
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11. Addthe message that contains counter 2 to the Manufacturing site:

“= sitehase32.dat - AlphaNET Site Manager ] 4|
Filz Edit Msssagss Wisw Help

oFlaw B REEE S| F] T

I Sites { Groups Message Name | Start Day / Time Stop Day / Time
(CJEngineering Eiflood.msw Always
CLabby
(JR&D
(J5ales
Shipping
CIAdministration
(3 Production
| | 13|
Resdy I a—
Select Manufacturing. Then select | E| ;
Look in: | ‘= AlphaMET R s e = Select the message
57 et (= alphat msw that contains
&6 oz [Z3 alphaz.msw counter 2
a7 Clos countman. msi
83 Ceifs [ countshp.msw (CUUntman. ms W) .
39 [} Samples @ Flood. msw
90 [Cdskins [ target1.msw Click Open_
4 I+
File name: Icountman.msw Open I
Files of type: IAIphaNET Msg [*.mzw) j Cancel |/
i

v

“= Sitebase32.dat - AlphaMET Site Manager - |E||5|
File Edit Messages Wiew Help

=EEE = A

| Sites ! Groups M

ge Name | Start Day [ Time ‘ Stop Day / Time
CIEngineering Eflood.msw Always

(CdLohb msw Al
[JRe&D
CaSales
EShipping

The message you added appears here, after any
previously selected messages. The order in which the

SAdministration messages appear is the order in which they are sent to
E3Production a sign

NOTE: If you want the new message at the start of the
| list, select the top existing message and then click

I
Resdy | [w] | (nsert Message) instead of| [#] | (add ;

message).
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Resetting a counter

If you are prompted to reset a
sign counter, select Yes to reset
the counter to its start value.

Otherwise, select No to leave the
sign’s current value intact.

98

File Edit Messages Wiew Help

12. Finally, in order to display the message you just added, it must be
transmitted to the Manufacturing signs. To do this, select the
Manufacturing site and then the Transmit icon:

EEEEIEEE =R AR

| Sites } Groups

C3Engineering
iLobby
CIR&D

Casales
E=Shipping

CIAdministration
(C3Production

“= sitebase32.dat - AlphaNET Site Manager - 1ol x|
Message Name | Start Day [ Time | Stop Day [ Time
Eiflood.msw Always
countman.msw Always
« | B
AL MESSAGES v

Ready

Select Manufacturing because this is the
only site to which we want messages sent.

| g Click the Transmit icon.

v

x
Tranzmit Options
& G Click Selected Sites
Cancel | and then OK.
" Sites in List

(+ Selected Sites

'

All the messages
will be sent to the
Manufacturing site
signs.

v

After 50 days, the counter included in the top message (which counts
up from 0 to 50) will display the target message below:
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Example 3 — Using a counter to display just a target message

HINT

This example is nearly identical
to Example 2.

In Example 2, the counter was
displayed as well as a target
message.

In Example 3, only the target
message will be displayed. The
counter will just count.

In this example, we will use one of the five counters (in this case,
counter 3) to display the message Another 100 hours of safe operation!
When counter 3 reaches 100 hours, the message will appear on all the
signs in the Engineering site. (This site was created in the previous
section “How to change a sign’s serial address” on page 15.)

NOTE: The Engineering signs can still display other messages.

1. Open Message Editor and create a new message:

File Edit Modes Characters Options Snippet  View Window Help
[DFE =@ SBZ PPPP DT

P —

2. Next, create the target message — the message that will appear
when counter 3 reaches 100 hours. Then save this message as
target2.msw:

=0/ x|

File Edit Modes Characters Options Snippet  Wiew Window Help
Ded 2RSS BEZ|ppp B2

Another 100 hours of safe operation!

saveas 21|
Save i |@AlphaNET j - & EB-
|_1z5 [ C1s7 [
_1z6 [mferd Clse a2
127 =8 [msf=r Clos
Ready ] a9 Clss T aifs
133 Cl40 Clss [CJ5amples
a5 154 oo [ skins
| | >l
Save the target
message asg P Flenans: et mon [s=e ]
target2.msw. Save as type: [AlphaNET Msg [*msw) | Cancel |/
2

3. After saving the target message, close Message Editor. Open Site
Manager and select Edit>Counter File:

“= Sitebase32.dat - AlphaNET Site Manager

File | Edit Messages View Help

Connection Device... Alt+D b | L= | ?

Counker File... Ale+C — N | "

Automode File...  Alt+ ge Name kit Dy Uz iy
Elalphal.msw Always

Select Al Chrl+[ flood.msw Always

Deselect Al Chrl+]

Switch Pane F&

Preferences Ale+P

Set Password. ..
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4, Next, either open an existing counter file (like the default file
shown below) or type a new file name (like engineer.ctw):

open 21|
Look in: | ‘= AlphaMET =]« & ek E-
|_1z5 [ C1s7 [
_1z6 [mferd Clse a2
127 =8 [msf=r Clos
| 12m 13 Claa Caifs
133 Cl40 Clss [CJ5amples
a5 154 oo [ skins
| | >l
File name: Iengineer.ctw Open I
Files of type: I Counter Files [*.ctw) j Cancel |

A

5. When the Counter Setup window appears, select the Counter 3 tab
and enter the values shown below:

Table 17: Counter Example 3 — Counter 3 setup

Counter Setup - engineer.ctw ﬂ

Counter 4 I Counter 5 I Target Files |
Counter 1 I Counter 2 Cournter 3

¥ Courter On & Incremert IHours vl

Start

ID ¥ Two IAIways 'l

Target

[ Thiee
I‘I 0o Stop Time

[~ Four
Inc Y alue I vl
|1— [ Five

Counter ¥alues

 Decrement

Target Files Counter Fun Time

) L= Start Time

[ On'weskends ¥ Auto Reload

QK I Cancel | Apply | Help |

Iltem

Name

Directions

Counter 1-5

Select the Counter 3 tab.

Target Files

This is where a message is assigned to a target
file. One to five messages can be displayed on a
sign when counter 3 reaches its target value.

The largest file runs indefinitely. Send a new
message to delete it.

Counter On

Make sure this box is checked for this example.

Increment
Decrement

In this example, select /ncrement because we
want counter 3 to count up, not down.

Minutes
Hours
Days

Select Hours because we want counter 3 to
count in units of hours.

100
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Table 17: Counter Example 3 — Counter 3 setup

Start Enter 0 because we want counter 3 to start at 0
hours and then count up to 100.
Counter
Values Target Enter 100.
) Enter 7 because we want counter 3 to count up 1
nc )
hour at a time—1, 2, 3, and so on.
(o Check Two. This means that one message will
Target . .
. One—Five | appear on the sign after counter 3 has reached
Files )
its target value.
Start
Counter | Time In this example, Always is selected because we
Run Time | Stop want counter 3 running continuously.
Time
On Weekends Since we do not negd our counter running on
weekends, leave this unchecked.
D This box is checked because we want our
counter to count down continuously. If this box
Auto Reload
was not checked, counter 3 would count up to
100 just once.

6. Next, select Target Files. For Target File 1, select Browse and then
select the file you created called target2.msw:

x
Counter 1 I Counter 2 | Counter 3 |
Courter 4 I Courter 5 Target Files

Target File 1

’]E:\AlphaNET\targethsw
Target File 2

’7| Browse |

7. After selecting the target file, click OK. Then double-click the
Engineering site to access the Site Editor window:

“= Sitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help

oF aw @ REEO 7| F]2

| Sites } Groups M Name | Starl

-

Double-click ~E Ejalphal.msw Alwa
Engineering. CILobby Eflood.msw Alwa

(JManufacturing
C3JR&D

(JSales

(=5 Shipping

sieditor x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description

Site Mame: IEngineering

- | Fudl Colar [RER] Capatle
Cornpatibility: Alpha 1.0[EZ295] =

[T Use az an Editor trarsrit site

— Metwork Configuration

Connection Device: ILocaI ‘wired Cam 2 j

Fhone Humber: I Cap Code; I

V¥ Enable erar checking
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8. Next, select Sign Info and attach the counter file you just created to
the Engineering site:

EETTE———— x|

Site Info Sign Infa | Group Infol Advancedl

— Sign Addresze: — Tone on Receipt
AddressList  [03:05 o
" Single Beep
 Courter = Three Beeps
. € Tiune Fil=
Counter File... | INone " e Tams
—Automode Table Duratior: |2

Deleting a counter file
Sutomaode File... ||None Repeat: IU_

If you want to delete a counter

file from a sign, click Counter ~ Turee File ~ Memary

File, click None, and then click Ture File. ||None [V Estended Memor
3 3 Y

OK.

QK I Cancel | Apply | Help

After clicking Counter File, select the counter file you
just edited (in this case, engineer.ctw). Then select OK.

v

open 2]
File name: Falders:
Iengineer.ctw c:halphanet
Cancel |
i = ot
shipping. chw = AlphaNET
¢ b ch
Srgelot £ Mone |
[
o7
= 28 x|
List files of type: Dirives:
Counter files [*.chw] j I Hc j Metwork. .. |
v
siteEditor x|
Site Info Sign Infa | Group Infol Advancedl
— Sign Addresze: — Tone on Receipt
AddressList  [03:05 o
" Single Beep
 Courter = Three Beeps
- € Tiune Fil=
IE:\AIphaNET\engineer.ctw £ Custom Tore
—Automode Table Duratior: |2
Sutomaode File... ||None Repeat: IU_
— Tune File — Memory
Tune File... ||None v Estended Memary
QK | Cancel | Apply | Help
Select OK.
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How to use real-time data in a message

String Variables + ActiveX® = real-time data

The AlphaNET™ 3.0
software CD ROM contains
examples on using the
Alpha® String Update
Control.

Data from external sources (for example, Microsoft® Excel, Access,
and Visual Basic® software) can be displayed on Alpha® signs by using
two features included in AlphaNET™ 3.0 software:

» String variables
» Alpha® String Update Control (an ActiveX® component)

A variable in the AlphaNET™ 3.0 software represents real-time data
that can change (for example, temperature or production rates, date, or
time). Variables can be put into messages.

The value of a variable can be changed using the Alpha® String
Update Control. Because this is an ActiveX® control, it can be used with
a variety of ActiveX®-compatible applications, such as Microsoft®
Excel, Access, and Visual Basic® software.

NOTE: Besides using the Alpha® String Update Control, you
can also write your own application to update variables.
For more information, see the Alpha® Sign
Communications Protocol manual.

Real-time data example

Create sign memory configurations using Site Manager

1. Insite Manager, double-click the site for the sign which will use
string variables. Then click the Advanced tab.

“= Gitehase32.dat - AlphaMNET Site Manager - |D|§|

File Edit Messages VYiew Help

ERE R A=A ]
|Sile5.leups M ge Name \SlanDayiTime |Stup Day ! Time

CIEngineering Eiflood.msw Always
(CdLobby

[IManufacturing

CIR&D

(38hipping
ite Editor x|

Sitelnfol Signlnfol Group Info - Advanced |

S Admini - — Offzet: Delaved Send Options Diimming Options
DPrﬁll.?[I:i::tmn Time Zone: [T Use Send Times ¥ Phatacel Enabled

- | after. [T200aM 7] | | Brefmessz [0 T

Temperature: i @ Thme: D OFF Tirnes

lm Before: |12:DDAM 'l INEVBI vl I 'l

— Memory Configuration

Kepboard File Size: |1 1]

[ Stings "&"-'2" ™ Configure as ticker site
™ Stings "a" - "z"
[T Stiings 1" -"9"

Ready [ Assign Fized Memory Partitions

Configuration: I

QK I Cancel Apply Help
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How to use real-time data in a message

2. Createa sigh memory configuration by checking either:

» Assign Fixed Memory Partitions — Check this to assign your
own sign memory configuration in the Configuration box. (For
detailed information, see the Memory Configuration examples
in “Appendix G: Protocol Examples” of the Alpha® Sign
Communications Protocol manual.)

e Strings ““A” - ““Z”, Strings ““a’ - “z”, Strings “1” - “9” —
Check one, two, or all three of these to create a sign memory
configuration in the Configuration box. For example, checking
Strings “A” - “Z”” would set up 26 string files names “A”
through “Z”. These files could then be used by the Alpha®
String Update Control. (Checking Strings ““a” - “z”” would set
up an additional 26 strings, and checking Strings ““1”” - “9”
would add another 9 strings.)

EETTEE—— x|

Sitelnfol Signlnfol Group Info - Advanced |

— Offzets Delayed Send Options Diimming O ptions
Time Zone: [T Use Send Times ¥ | Fhictacel Eratiled
IDD:DD 'l After: |12:DD Y vl Brightress %: |50 x
i i - Temperature: i @ Thme: D OFF Tirnes
Check Assign Fixed Memory Partitions TN Before: [120041 <] fiever A =
\_ Mermary Configuration
or ™~ Assign Fized Memory Partitions Kepboard File Size: |1 1]
V' Shings "a" - 2" ™ Configure as ticker site
Check one, two, or all of these I Stings "a" - "2"
¥ Stiings 1" - 9"

Configuration: IAB LO0500000EELO0S00000CELO0S000000 BLOOS00000E BLOOS

QK I Cancel | Apply | Help

Create a message with a string variable using Message Editor

3. In Message Editor, create a new message by selecting File>New:

File Edit Modes Characters Options Snippet  View Window Help
[DFE =@ SBZ PPPP DT

—

4, Type Today’s sales total:
=10l x|

File Edit Modes Characters Options Snippet  Yiew Window Help

ID=ed|s=R|8/BE|P PP P I|T

Elalphai -0l =|
Today's =sales t,ot,al:l ﬂ
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5. Select Options>String to insert a string variable into the message:
=1olx|

File Edit Modes Characters | Options Snippet  Wiew ‘Window Help

D@ 4 =@|¢ T N

|
' alphal Temperature ]

Today's sales total 3pesd
New Line

Mew Page
Animation 3

Variable. .,
Counter 2

Graphic...
Flick. ..
aif,..
Message. ..

— =f\ Colzl [z

The string label value is determined by [insert string
what you selected in step 2. For
_> Sting Label: |1_

example, if you selected Strings “1” -

“wn» E: |
9” then type a number from 1 to 9. [ S |
& AlphaNET Message Editor - Alphal - |EI|1|

File Edit Modes Characters Options Snippet  View Window Help

W AIEEE IR

Today's sales total

The string
variable icon.

Update the string variable using the ActiveX® control

6. Usethe Alpha® String Update Control (the ActiveX® component
of AlphaNET™ 3.0 software) to update the message’s string
variable.

Following is a description of the available methods and properties
of this ActiveX® control:
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Table 18: Alpha® String Update Control Methods & Properties

METHODS
Syntax: AlphaStringUpdateCtrl.Initialize
Parameters: | none
Initialize Method must be called prior to calling any
Remarks: other method of this control. This method
) opens a COM port or creates a socket
connection to the display.
Syntax: AlphaStringUpdateCtrl.UpdateString(“String
yniax. Label”, Value, Color, Flash)
e String Label — String. One character only.
(In the previous example, the String Label is
1)
. |* Value — String. This is the value to be
Parameters: \
passed and displayed.
UpdateString e Color— Integer. 1 = Red, 2 = Green, 3 =
Amber.
e flash— Byte. 0 = off, 1 = on.
This method will pass any value to the
designated string. The Color parameter will
Remarks: override any color definition set by the
message itself. The Flash parameter will only
work in the Hold mode.
PROPERTIES
Type: Byte
ConnectMode yP d i i i
Values: 0 = Serial connection, 1 = TCP/IP connection
Type: String
NetworkAddress Values: TCP/IP address of the network adapter. (Only
' applicable to a TCP/IP connection.)
Type: Integer
NetworkPort P g
Values: 3001 (default)
Type: Integer
SerialBaudRate 110, 300, 600, 1200, 4300, 9600, 14400,
Values: 19200, 28800, 38400, 56000, 115200,
128000, 256000
Type: Byte
SerialComPort P d
Values: 1 through 16
Type: Byte
SerialDataBits P d
Values: 4 through 8
Type: Strin
SerialParity: P g
Values: None, Even, Odd, Mark, Space
Type: Byte
SerialStopBits yP d
Values: 1or2
Type: Integer (use 2 digits
Serial Address P ger ( gits)
Values: 00 (default)
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How to create and use a custom automode sequence

The message mode called Automode is the default mode used if no
other mode is selected in a message. It displays the message with all the
other modes provided with AlphaNET™ 3.0 software. (For descriptions
of the modes, see “Appendix B — Modes available on signs” on
page 137.)

A custom automode sequence can be created for each sign site.
You can set what modes automode will use by doing the following:

Creating or editing an Automode sequence

1. Insite Manager, choose Edit>Automode File:

File | Edit Messages View Help

[ Connection Device.,.. Al+D | b | lg| ?

= Counter File. .. Ale+C — "
Sit pryyw—r=—r— ge Name | Start Day { Time st
3E Eiflood.msw Always
oL Select Al Chrl+[ alpha2.msw Always
Cak Deselect Al Chrl+]
CaF Switch Pane F&
m Preferences Ale+P
<
“ SetPassword...

2. Accept the name of default.aut for the file, choose an existing file
if there is one, or type in a different name for a new file to use. Then

click Open.
open 2xi
Look in: |@ AlphaMET j - I‘j‘ ER-
] [ 57 Clat
Z26 a7 Cles Clee
Z1z7 Css Csr Cles
128 (39 (s Claifs
133 140 a9 [ 5amples
T35 54 a0 C5kins
< | i
File name: efault au Open I
Files of type: IAutodee Files [, aut] | Caricel |

4

3. Click Add. Then select the Interlock > OK to add the Interlock
mode to our custom automode sequence:

Automode Table - defa =
Mode Order:

Mode to add or move:
Add. | |—— - [interlack - ok |
Delete il e
Icve...
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4. Toadd another mode to our custom automode sequence, click Add
again. Then select another mode and click OK.

Automode Table - defaul =

Mode Order: oK |
Interlack
Cancel |

Add...
Delete ‘

Icwe,..

B . o ove Made
Mode to add or move:
Before mode:
Cancel
Interlack —I
Automode Table - defaul =
Mode Order: oK |
Cancel |
Add...
Delete
Icve...

NOTE:  The order of the modes can be changed using Move. Modes
can also be added or deleted using Add and Delete.

Using a custom Automode sequence

1. Using Site Editor, double-click the site that is to have the custom
automode. Select the Site Info tab and choose Alpha 2.0 for

Compatibility.

EEETTEE—— x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description

Site Mame: IEngineering

=
Compatiiy: ([4lpha 20 kD)=
1

Full Calor [REE] Capable

Usze az an Editor transmit site

— Metwork Configuration

Connection Device: ILocaI “wired Com 2

™ Enable erar checking

Fhone Humber: I Cap Code; I

=

QK I Cancel Apply Help
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To revert back to the
default automode setting,
click Automode File, click
None, and then click OK.

How to create and use a custom automode sequence

2. Select the Sign Info tab. Then click Automode File and select a

custom automode file:

fstebditor x|
| Site Info Sign Infa | Group Infol Advancedl
— Sign Addresze: — Tone on Receipt
Address List |03.05 % None
" Single Beep
— Counter " Three Beeps
" Tune File

— Counter File... | INone

" Custarm Tane

—Automode Table

Duratior: |2

Automode File... INone

Fepeat: ID

— Tune File

— Memory

Ture File... | INone

v Estended Memary

QK | Cancel | Apply | Help
v
open 2| ]
File name: Folders:

Im c:halphanet

= ALPHANET

[ |
default.aut ;I = et ﬂ il

Messages sent to this
site will now use this
custom automode.

el Mone |

£ %
(==l
= 28 x|

List files of type: Dirives:
IAutomode files [*. aut] j I Hc

|

EETTEE——— x|

Site Info Sign Infa | Group Infol Advancedl
— Sign Addresze:

Address List:

— Counter

Counter File... | IE:\AIphaNET\engineer.ctw

—Automode Table

Sutomaode File... | INone

j Metwork. .. |

— Tone on Receipt
' Mane
" Single Beep
" Three Beeps
€ Tiune Fil=
" Custarm Tane

Duratior: |2
Fepeat: ID

— Tune File

Ture File... | INone

— Memory

v Estended Memary

o1

Cancel |

Apply | Help

Select OK.
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Message Editor

é Message Editor

Message Editor is used to create messages for signs. Text, graphics,
and animations (or flicks) can be used in messages. See Chapter 3 for
detailed instructions on using Message Editor.

File Edit Modes
D Mew Chrl+h Undo Chrl+Z Automaode
Open.., Chtl+0 Flash
Cuf: Chrl- 1
2 Clse Coj Chri+C e
E- —  Gave Chrl+s o Interlack
— Faste Chrl
Save fs... E 5, Rall 4
é Find... Raokate 3
Prink. .. Chrl+P
H P::t R ! Find Again Down F3 Seroll
ot ot e | Find AgainUp  Shift+F3 Slide
e E Replace. .. F4 Snaw
B Sparkle
——  Simulate Ctrl+E S
I Spell Check F7
% Transrmit, .. AlE+T il ity
" @ Customize. .. F10 Sta.rburst
R Set Password. .. Switch
2 targetl.msw Twinkle
H 3 countman. msw ‘Wipe 3
4 counkshp.msw Cycle Color
Bl Clock
g I # Explode
§ AlphaNET Message Editor - Alphal - |EI|1|
File Edit Modes Characters Options Snippet  Wiew Window Help
Toolbhar ——— 5 ODEZH| =B/ &S HBZ PP PP P2
This is a seample mwessage.
Status Bar ———P  ready [Line: 1 Cal: 26 [
Characters Options Snippet View Window
1516 Row Mormal Tirne Capbire.., Chls v Toobar Cascade
15{16 Row Fancy Date... v Status Bar Tile
;en RU: ol Temperature Smippeb 1 AL m Arrange Icons
v Seven Row Morma ; odes
———— Speed_ Smippet 2 A2 v 1 Alphat
Fitve: Row New Line Smippet 3 AlE+3
Condensed it g Snippeb 4 Al
Custom Anirnation G
. Smippet 5 AlE+S
Calor SEring. ..
Ticker Symbal.. .
v Normal Chrl+R Variable
Wide Chrl+i o
Double Wide Ctri4B Coumizy
Flashing Chrl+L Graphic. ..
Double High Ctrl+D Flick...
True Descenders  Chrl4+T Gif...
Fixed Width Chrl+F Message...
Shadaw Ctrl+H
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Table 19: Message Editor

Menu ltem Description
New Opens a new message window.
Open... Opens an existing message file.
Close Closes the message window.
Save Saves a message.
Save As... Saves the current message under a different name.
Print... Prints a message.
Print Preview Previews a message (in print form).
Print Setup... Change printers, page size, and so on.
Simulate Previews a message (in display form).

Sends a message to either every site or some sites:

This sends a message to every site.

File |
Tranzmit Options
e o = Todll Sites T |
Transmit... — P | & ToSelectedSites

This sends a message to only those sites that have been specified in
Message Editor. See “R & D setup (1 of 4): Site Editor (Site Info)
window” on page 30.

1 File name 1

gg;g Zgggé A list of recent message file names which can be selected and opened.
4 File name 4
Exit Quits Message Editor.
Undo If highlighted, reverses the last action performed.
Cut Deletes selected text or graphics from a message and places it on the clipboard.
Copy Copies selected text or graphics from a message and places it on the clipboard.
Paste Places text or graphics on the clipboard at the current cursor position in a
. message.

Edit Find...
Find Again Down... Locates a word or phrase in a message.
Find Again Up...
Replace... Replaces text in a message with text of your choice.
Spell Check Verifies the text in a message is spelled correctly.
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Table 19: Message Editor

Menu ltem Description
Sets the availability of Message Editor drop-down menu options, whether text or
pictures will appear for modes, characters, and options, and the number of
space to insert for a tab setting.
The type of sign x|
Selected here Show menu items for: _DK
dictates the ——p -
Customi options available e [ |
ustomize... ; con sle
n the dl’Op-dOWﬂ Save and reopen your messages
menus. e e
& Pictures
 Tewt
Edlt —TabSetting————————
(COHtInUEd) Spaces to inzert: IS
Allows you to password-protect Message Editor.
Type a password in the New
x| Password and Verify lines, then
click OK.
Set Password... P [ o |
NewPassword | _ Concel_| You will be prompted for this
Verify: — password the next time you open
Message Editor.
The default mode. If no other mode is selected, a message will appear in
Automode automode. Automode cycles through a list of all other modes. The list of modes
and their sequence in the automode cycle can be customized as needed.
Flash Flashes message.
Modes Hold Holds message for several seconds.
F Interlock Alternating rows of dots enter from each end of a sign and interlock a message
. (For more into the center of the sign.
information, see i : : :
“Using modes to | Roll Rolls the previous message off the sign while rolling the new message on.
change the look of | Rotate Rotates a message from the right to the left horizontally across a sign.
a rggzseagi’ )on Scroll Moves a message up one line at a time. The previous message is pushed up.
Slide A message moves onto the sign from right to left, one character at a time.
NOTE: Some Snow The new message snows over and erases the current message.
modes may notbe - Th Kles onto the si th t
available on a sign. parkle e new message sparkles onto the sign over the current message.
See “AppendixB— | Spray A message sprays across the sign from right to left, one character at a time.
Modes available on |~ grarpyrst Random starbursts explode a message onto a sign.
signs” on
pagge 137 Alternating characters of a message slide off a sign in different directions (first
Switch character slides up, the next down, and so on). New characters appear in the
same manner.
Twinkle A message appears with a twinkling effect.
Wipe The new message is wiped over the current message.
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Table 19: Message Editor

Menu ltem Description

Cycle Color Cascades colors through the message from the bottom up.

Wipes information on and off the sign as if a second hand were sweeping
Clock )

around it.

Rolls information from the center of the sign and out in all four directions at
Explode

once.
15/16 Row Normal
15/16 Row Fancy The height of text in rows. For example, Seven Row Normal (or Fancy) text is 7
Ten Row

Characters

(For more
information, see
“Using characters
to change the look
of a message” on
page 54.)

NOTE: Some
characters may not
be available on a
sign. See
“Appendix C —
Character fonts and
colors available on
signs” on
page 139.

Seven Row Normal

Seven Row Fancy

rows tall on a sign.

See “Text comes in four basic sizes” on page 148.

Five Row
Allows selection of 15/16 Row, Ten Row, Seven Row, or Five Rowin a
Condensed
condensed format.
Allows selection of 15/16 Row, Ten Row, Seven Row, or Five Rowin a
Custom customized format. Custom fonts must be installed in the sign’s memory
outside of AlphaNET™ 3.0 software.
Allows selection of multiple colors if you have a multicolor sign. If no color is
Color selected, then autocolor is set. In this case, the available colors are randomly
displayed.
Normal The default setting for characters.
Wide Text is displayed in bold characters.
Double Wide Text is displayed in very bold characters.
Flashing Allows individual or many characters to flash on and off.
Double High Doubles the selected character height

True Descenders

When checked, the lower (or descender) part of letters such as j, g, and q are
displayed on a sign.

Fixed Width

When checked, each character takes up a fixed width like typewriter text.
Otherwise, text is displayed proportionally with varying widths.

Shadow

Allows selection of the shadow color for the message characters.
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Table 19: Message Editor

Options

Some options may
not be available on
a sign. See
“Appendix D —
Display Options
available on signs”
on page 140.

Menu ltem Description
Inserts the time into a message.

Time NOTE:  The time is based on the time stored in your computer. If your
computer’s clock is incorrect, then the time displayed on a sign will
also be incorrect.

Inserts the date into a message. A number of formats are available:
x|

— Date Format

& MDD = DD.MM Y
[ |
 DDMMATY MM DD Y il
Date... = MM-DDY DD MM Y

= DD-MM-Y = MbbM DD, Yy
 MM.DD.YY " Dap of Week

— Sample

3/26/03

Inserts the current temperature in either Fahrenheit or Celsius into a message.

Temperature NOTE:  This option is only available on the 790i, Solar™, and AlphaEclipse™
outdoor signs.
The Speed menu item displays 5 speeds and a No Hold option. Each speed
determines how fast messages are displayed on a sign and then replaced by the
next message.
Speed
Speed 1 is the slowest and Speed 5 is the fastest.
Use No Hold if you want your messages displayed as quickly as possible.
Iy . Forces a line break. Use New Line in place of a carriage return when you want
ew Line .
text to appear on a new line.
New Page Acts as a page break.
Preset animations that can be displayed on most signs. For example, selecting
Animation Cherry Bomb displays a firecracker with a burning fuse. When the fuse burns
down, the bomb explodes.
Stri Inserts a text string in a message. See “How to use real-time data in a message”
tring...
on page 103.
Ticker Symbol... Inserts stock market symbols into a message. Future use.
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Table 19: Message Editor

Menu ltem Description

A variable does not stand for anything specific until a message is transmitted.
For example, if you run a food shop which features a daily special, then a
variable is an easy way to change your special:

First, a variable called Today’s special is placed at the start of a message:

x
W ariable Mame:

IToday's special j Cancel |

Next, a second variable called Special price is placed at the end of the message:

x
W ariable Mame:

ISpeciaI price j Cancel |

The message looks like this:

Options Variable... ¥ SPECIAL MSW =1al x|
(COHtInUGd) ? iz on sale for ? j
NOTE: Some
optilons may nolt be Finally, each time the message is transmitted, you will be prompted to enter text
available on a sign. for both variables:
See "Appendix D —
Display Options Fill-n Variable - L hh . x|
aVailable on Signsn Fie?!ace Today's special with:
on page 140. Jchi

Context - transmit. $$4:

Today's special iz on zale for

—where to Replace
' This message only

" This message and any remaining messages in this site

" This and any other message in thiz and all remaing sites

ok | oAb |
Inserts a minute, hour, or day counter in a message. For more information, see
Counter “ . oo
How to edit a counter file” on page 81.
G . Inserts bitmapped (BMP format) images into a message. For more information,
raphic... « ’ o
see “Creating a graphic” on page 66.
Gi Inserts images into a message in GIF format. For more information, see
if... “ : -
Creating a GIF” on page 77.
. Displays a number of bitmapped image files on a sign which gives the illusion of
Flick... : . « : LY
movement. For more information, see “Creating a flick” on page 71.
Message... Inserts an entire message into the current message you are editing.
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Table 19: Message Editor

Menu ltem Description

Capture...

Snippet 1 After highlighting some text in a message, select Capture to store the text in one
Snippet 2 of 5 snippets. This is a handy way to avoid retyping commonly-used text. When
Snippet 3 you need to use that text, simply place the cursor in the message where you
want it to appear and then click the snippet that holds that text to paste it.

Snippet

Snippet 4
Snippet 5
Checking Toolbar displays these icons.

File Edit Modes Characters Options Snippet Wiew Window Help

IR EN I L

o
Toolbar
Status Bar

Ready |Line: 1 Cal: 1 i
Checking Status Bar displays informative text on this line.

=
n Las Vegas $85 .

View Chicago $199 a

When Codes is checked/ New York $235 =

the modes, characters,
and options icons will
appear in a message.

Codes )
When Codes is not

checked, only text will

appear in a message. \

Las Vegas $85

Chicago §1992

New York $235
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Message Editor

Table 19: Message Editor

Menu ltem Description
Cascade
Tile These are standard Windows® software methods of arranging windows and
. icons on the screen.
Window Arrange Icons
1 Alpha 1 These are the names of the message windows you have opened. Select a
p window to make it the current window.
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Iﬁ Site Manager

Site Manager is used to set up devices, sites, and groups. Devices
are methods of communicating with signs. For example, a modem is a
device because it talks to a sign through signals sent over a telephone line.

Sites and groups are terms used to describe how messages are sent
to signs. You create sites and groups to make sending messages to
multiple signs flexible and easy.

For more information, see “Step-by-step tutorial in setting up
connection devices, sites, and groups” on page 17.

— File Edit Messages
D Mew Site  Chrl+h Connection Device... At+D m I — Al el
Open Site Chrl+ Counter Fie... HHC Inserts.. CErlHT
] J Automode Fie,.. AU | Replace...  Ctrith
B Mew Group  Alt+H - ] E Schedule,,, G5
Open Group. AltHO Select Al ] Edit Ctrl+E
Remave.. Del Deselect Al Chrlt]
D — Syt Pane Fé |
I Transmit.,. AT
—_— [ Preferences 4P
Eﬁ' Exit Set Password,.,
—
— View
m ‘f. v Todbar
L
— v Status Bar
=T

File Edit Messages View Help
Toolbar ——p [ o= (8 0w 07 22

| Sites | Groups Message Name | start Day { Time Stop Day { Time
(CJEngineering
(CaLobby
(CaManufacturing
CIR&D

[(3JSales
C3Shipping

3 Administration
EiProduction

StatusBar ——p | il ——a=il
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Table 20: Site Manager

Menu item

Description

File

New Site

Creates a new site using four tabs of setup information:
« Site Info (see “Step-by-step tutorial in setting up connection devices, sites,
and groups” on page 17):

seditor x|

Site Infa | Sign Infol Group Infol Advancedl

— Site Description

Site Mame: IEngineering

- | Fudl Colar [RER] Capatle
Cornpatibility: Alpha 1.0[EZ295] =

[T Use az an Editor trarsrit site

— Metwork Configuration

Connection Device: ILocaI ‘wired Cam 2 j

Fhone Humber: I Cap Code;

™ Enable erar checking

QK I Cancel | Apply | Help |

 Sign Info (see “Step-by-step tutorial in setting up connection devices, sites,
and groups” on page 17):
siteEitor x|

Site Info Sign Infa | Group Infol Advancedl

— Sign Addresse: — Tone on Receipt
Address List |03.05 % None
~ Single Beep

— Counter " Three Beeps

. € Tiune Fil=
Counter File... |IE:\AIphaNET\engineer.ctw = Customn Tone

[ ) Diuration: |2

Sutomaode File... | I?sh \G Repeat: IU
Tune File — Memory
’7 Ture File... | IE

I v Estended Memary

QK I Cancel | Apply | Help |

Automode Fileand Tune File are available only if
Compatibility on the Site Infotab is set to Alpha
2.0.
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Table 20: Site Manager

File

Menu item Description
* Group Info (see “Step-by-step tutorial in setting up connection devices, sites,
and groups” on page 17):
Site Editor |
Site Info | Sign Infa | Group Info | Advanced
— Group Setup
Avai_la_hle G_mups: Joined G_mups:
dnllallon Production Vst (Eranm |
Leave Group |
Mew Group |
This shows that the Manufacturing
site is part of the Production group
11 |
1] 4 I Cancel Apply Help
» Advanced (see “Step-by-step tutorial in setting up connection devices, sites,
and groups” on page 17):
Offsets allows you to Delayed Send Options  Dimming Options
correct for time zoneand ~ permits you to delay allows you to dim a
. temperature differences.  transmitting sign’s LEDs by a
New Site

(continued)

For example, if you are
sending messages from
the Central Standard
Time zone to a sign
located in the Eastern
Time zone (which is 1
hour ahead), you would
enter an offset of +01:00.

messages to a sign.
This is useful if you
are using a modem to
send messages late at
night to take
advantage of lower
phone rates.

Site: 'aI Signlnfol Group Info Advgg2d |

specified percentage at
a specific time. (This
option can only be used
with AlphaEclipse™ and
Solar™ outdoor signs.
However, the
brightness percentage
cannot be used with a
Solar™ sign.)

x|

— Offzets Delayed Send Options Diimming O ptions

Time Zone: [T Use Send Times ¥ | Fhictacel Eratiled

I-DB:DD 'l After: |12:DD Y vl Brightress %: |50 x

Temperature: i @ Thme: D OFF Tirnes

Before: |12:DD Ak 'l Never = =
" Memory Configuration

Azsign Fized Memary Partitions Kepboard File Size: |1 1]

™ Shings "&" - '2" ™ Configure as ticker site

[T Shings "a" - 2"

[ Stings "1 -"g"

Configuration: I

o1

Cancel | Apply

| Help

Memory Configuration (see “How to use real-time data in a

message” on page 103).
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Table 20: Site Manager

Menu item Description
Open Site Opens an existing site.
Creates a new group. For more information, see “Step 3: Creating or changin
New Group ,, group P g ging
the groups” on page 43.
Open Group Opens an existing group.
Remove... Deletes selected sites, groups, or messages.
Sends messages to one or more sites:
x|
Transmits a” Tranzmit Options
messages to
every site. ® Hlies Cancel |
——P | SitesinList
{* Selected Sites
File Edit Messages View Help
Transmits all the [o=lasianem@E s g
messages to the | Sites  Groups [ e
. _ Engineering Eiflood.msw
sites that are —[ ST
highlighted. “'“‘“"""
CJSales
. 18hipping
File
Transmit...
S Administration
3 Production
A
Ready
. File Edit Messages View Help
Transmits all the EEEEIEEE NG
messages to only [sites / Groups Message Name
the sites listed |_ gﬁngin‘eering
here. I_ C3Shipping
CiAdministration
Exit Quits Site Manager.
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Table 20: Site Manager

Menu item

Description

Edit

Connection Device...

Ways to connect a sign to a PC that is running AlphaNET™ 3.0 software. There
are four types of connection devices: direct cable (local), modem (remote),
wireless, and Local Area Network (LAN).

For more information, see “Step 1: Creating or changing the connection
devices” on page 19.

Counter File...

Sets up from 1 to 5 numerical counters which can be used in messages or to
trigger the display of other messages.

The counter in this message counts up to
50 days then restarts from 0.

For more information, see “How to edit a counter file” on page 81.

Automode File. ..

One or more files can be created so that a message can cycle through a
customized list of selected modes.

Automode Table - defa

Mode Order: oK

Cancel

il

Add...

Delete

Icve...

Select All

If you have a message selected from the message list, then all messages in the
list are selected. The same applies to sites and groups.

Deselect All

The opposite of Select All.

Switch Pane

There are three panes in the Site Manager window (see below). Selecting Switch
Pane moves from the current pane to another pane.

Message pane

“= Sitebase32.dat - AlphaNET Site Manager

File Edit Messages Yiew Help
E e E =N AR
| Sites { Groups Message Name | Start Day,
(CJEngineering
(JLobby v
(JManufacturing

C3JR&D

(JSales
(C3Shipping

—>

Site pane

C3Administration
C3Production

Group pane —+—p

Preferences

Allows you to save run times for recently added messages.

Set Password

Allows you to password-protect Site Manager.
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Table 20: Site Manager

Menu item Description
Add... Adds a message to the end of the current message list.
Insert... Inserts a message above the message that is currently selected.
Replace... Replaces the message currently selected with another message of your choice.
Sets the times when a message appears on a sign:
x|
— Start
X [ray: Time: |LI
In this example, [Monday =] [1os0am = Cancel |
th.e message | 32003 x| [1n:21am -
Messages will display
Schedul every Monday - Stop
cheaule... from 10:50 a.m. Day:
to 12:00 p.m. Mordy 7]
| 32003 x| [1n:21am =
Note: Sites that have Compatibility on the Site Info tab set to Alpha 2.0 can
schedule messages using dates. Select Date for the start day to activate a
calendar.
Edit Opens the selected message in Message Editor.
Flle Edit Messages Wiew Help
Checking Toolbar —PIJDB"‘IDii‘Iila EEER AR |
. . Sites | Groups M ge Name Start Day {
displays these icons. SiEmginzering v
CILobby
(JManufacturing
CJR2D
Toolbar e g
View
Status Bar
(3 Administration
(&= Production
Checking Status Bar
displays informative
o u
text on this line. >
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@Communications Manager

Communications Manager keeps track of messages you send to
signs and reports on transmission errors. When a message is transmitted,
it goes through Communications Manager before going to a sign.

File

. Wiew Al

Bemove Al-R
| View Log  AlL
Emorlog  AlRE

Set Options  Alt-S

£l [&)|

Exit

“= AlphaMET Communications Manager M= =
File Help

@ 2

— Present Job List

Job#  Site Phone Mumber

—Active Job

Job #: Butes Sent:
File: % Complete:
File Size: Elapzed Time:
Statusz: Idle
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Communications Manager

Table 21: Communications Manager

Menu item Description
Allows you to see the status of messages being transmitted to a site:
Site Mame: RD
Fhone Mumber:
COM Part: ComM2
Baud R ate: 9600
[rata Bits: 7
Parity: Even
, IP Addres: MAa
VleW IP Part: MAa E stimated Send Time: 0:00.02
File M ame File Size
config.thl 89
BIRTHDAY.EZT 4
Remove Removes selected messages from the job list. When this is done, the removed
messages do not appear.
View Log Shows all items sent each day and creates a log file for each day’s items.
Shows the message error log which is a list of failed message transmissions. Use
Resubmitto resend a failed transmission, Details to see the details of a particular
File transmission, and Delete to remove a job.
x|
Job#3 RE&D Modem Thu Jan 09 14El] Fresubimit
Error Log Job % RED  Modem Sundan1910:0 et |
Job ##42 R&D Modem SunJan1912:2
Delete |
Cloze |
K i
Use to enable or disable saving the log file. You can also set how many days of
log files will be saved. This is useful is you have limited disk space. Also, a 24-
hour time format (00:00 to 23:59 instead of using AM or PM) can be set for all
signs.
, When this is checked, all regliptee
Set Options signs will display the time in ¥ LogEnabled
24-hour format (for example, I LiitLogto[l  Days
13:00instead of 71:00 PM).
|—Time Format—————————
| ™ Enable 24-hour clock
Exit Quits Communications Manager.
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Diagnostics

Diagnostics

Allows you to

change the settings—p, Setup |

of a specific
communication
method. Settings
windows appear
for the chosen
communication
method when this
button is clicked,
or when a specific
Communications
method is clicked.

128

Diagnostics allows you to test the functions of a single Alpha® sign
or a network of Alpha® signs. Diagnostics can:

transmit messages or beeps to a sign.

receive specific information (serial address, firmware version, time,
temperature, and so on) from a sign.

set specific information (date, time, temperature, and so on) on a sign.

reset

asign.

clear a sign’s memory.

Diagnostics can only be launched through the Start menu
(Start>Programs>AlphaNET>Diagnostics). Any changes you make
within the Diagnostics application will be saved and appear the next time
you open it.

For the best diagnostic result, perform one Diagnostics function at a
time. A log file, which contains a record of each function Diagnostics is
asked to perform, is automatically created and stored in the same
directory as the software itself.

‘¥ Diagnostics - version 3.0.113 = |EI|1|
r— Communications r Action
= Corinest b odeny ~ Broadcast Message..
= Disconriect Madem = Clear Mermary...
o Ltk £ Read Infarmation fram Sign... ~ Reset Sign...
 TCR/AP = Configure Sign... = Metwark Queny...
= Configure Sign [Advanced)... = Beep...
" Continuous Read Temperature... " Lamp Test...
Allows you to
Disconnected Select | |4_ change the
. settings of the
— Fesults :
action selected.
Yiew Log | Cancel | Exit | <4 Closes the
Diagnostics
application.

Reads “Connected” when you are
connected to the modem. Otherwise
reads “Disconnected.”

Allows you to view

. ! Cancels an action.
Diagnostics logs.
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Address button when it appears:

It is generally better and
much faster to retrieve
information when you
specify the address of a
particular sign or signs
rather than choosing all
addresses.

Select Selected Addresses
and then use the Address to
Add to Listdrop-down
menus to specify the
address of the sign on which
you want information. Then
click Add. Repeat for each
sign address.

Note that the addresses

must be added in
hexadecimal.

4 — Reference
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Each action in Diagnostics requires that you select the address of
the signs on which you want information. To do this, click the Select

Select Addresses |

" Selected Addresses

Address:

raddiess to Add o List:

o= |

Add |

rAddress List:

Bemaowve Al | Hemovel__astl
ok | LCancel |

Click 0K

when done.
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Diagnostics

Table 22: Diagnostics

Menu item Description
Use the drop-down menus to set the COM port, baud rate, and data format for a serial
or wireless connection:
Click here if you o Pt
emPot TN
Serial/Wireless want AlphaNET™ :
to determine this BaudRale: 3500 =]
information for D ata Farmat
ata Format; -
you. |81 =
Auto Detect | ok | LCancel |
Complete the information for the transmitting modem for a modem connection:
|
Com Port Connected to Moderm: -
Eaud Rate: IEIEEEID ;I
. Data Format: IS'H Kl ;I
Communi- o
tlons Drialing Prefix: |
Ca MOdem Initialization String: |
Murmber ta Dial: I
Timeout [in Seconds]: ISD
Comfiguration String: |AT&HORT LB 1 SN EEYDRWD
Configure Modem | Ok | LCancel |
Fill in the IP Address and Port information for a TCP/IP connection:
E|
IP &ddress: ||
Port: |
TCP//P Ping IP Address
Actions Connect to Modem Connects Diagnostics to the receiving modem in your sign.
Disconnect Modem Disconnects Diagnostics from the receiving modem in your sign.
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Menu item Description

Displays the information you can request from a sign.
]

— Riequested Information
[~ Firnware Revision, Time, General Information [~ Signh Size Register
[~ List of Test, Dat, String Files [T Test Mode Reqister
[~ List of Quick Flicks\GIFs [~ Serial Address Register
[ Serial Emor Status [~ Serial Data Register
[~ Memary Capacity [~ Other Options Register
Read Information [ Cournter InFarmatian [~ DIP Switch and Memany Size Fegister
from Sign [~ Date [~ Dim Time [Dutdoor Signs Driy]
[ Time I~ Dimming Register [Dutdoor Signs Only]
[~ Memary Dump [~ Estemnal Temperature [Outdoor Signs Only)
[~ Internal Temperature (Jutdaar Signs nly)
[~ Temperature Log [Outdaar Signs Only)

Select Address | Send | Cancel

Select the information you want Diagnostics to retrieve by clicking the appropriate
boxes, and then select the sign addresses. When finished, click Send.

Allows you to set specific information on a sign.

|
— Al Signz r— Outdaor Signz Only
: = Set Dim Times
Actions
@ Curtent Computer Date Dirn Or Tine: Drirn OFf Tirne:
1zooam 70 =l

= Other Date: Imm-dd-y_n,l

= Set Sign Time

= Set Dimming Level

Brightriess Leval e -

% | Current Computer Time

7 Other Time [24hr farmat]: Ihh:mm

¥ | Fhctocel| Enahled

 Set Temperature Offzet (Non-Solars)

[ffset: m

 Set Temperature Offzet (Saolars)

= Change Sign Address

Configure Sign Current Address: ID j IU j
on

Dresired Address: ID vI ID vl Temperature: |+|:|?5
0o

r Status:

Select Address Send Stop Cloze

Complete the appropriate information and then select the sign addresses. When
finished, click Send. Use the Status area to view a log of the connection.

Click Stop when you want to stop the transmission before its completion.
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Menu item Description
Allows you to set additional specific information on a sign.
Configure Sign (Advanced) |
[~ Set Other Options
Calumn Size: I Clear Memary on Power Up? IND .l
Rt I b astersSlawve: IMaster vl
[~ SetSerial Address Dema Message: Ifo v|
Address: ID vl ID vl Calar: IMDnU vl
Currently Selected: 00 IR: 0 -
Configure Sign
(Advanced) [~ Initiate Test Mode fiS485 Echa ott hé
Drriver Height: Ig High v|
Test Mode: IHun Marmally 'l
I™ Set Sign Serial Data Format r Reszet to DIF Configuration
[ [Re-enables DIF Switches]
ACTIOHS Sign Baud Rate/Data I.-’-‘«utobaud v|
Format:

Select Addiess Send Close

Complete the information you want Diagnostics to set, and then select the sign
addresses. When finished, click Send.

Allows you to continually check a sign’s internal or external temperature.

(" Esternal Temperature

Haow Often to Read Temperature: |-|5 Secords j

— Results:

Continuous Read
Temperature

Select Address Start Stop Exit

Select which temperature Diagnostics should check, then use the drop-down menu to
choose how often. Finally, select the sign addresses. When finished, click Start. Use
the Results area to view a log of the temperatures.

Click Stop when you want to stop the transmission.
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Menu item Description
Allows you to send a message to one or more signs, or to continually send a series of
messages to one or more signs.
|
i i Send Message to Selected Addresses £ Continuous Tranzmit
—Enter Meszage To Send:
IConnection Test
Broadcast Message
— Transmission Settings:
Time Interval Bet Mumber of Packet
G e R > e |
Select Address Send | Cancel |
Set up the broadcast message and then the transmission settings, and then select the
sign addresses. When finished, click Send.
Clear Memor Deletes all text and DOTS files from a sign. Choose the sign addresses in the Select
y Addresses window that appears and click OK.
. Restarts a sign. Choose the sign addresses in the Select Addresses window that
Reset Sign )
. appears and click OK.
Actions Identifies a sign.
K|
= Query up ta Highest Address
Network Ouery Cumently Selected:
oK | LCancel |
Choose whether you want to check all addresses or up to the highest address, and
then click OK.
B Sends three short beeps to a sign. Choose the sign addresses in the Select Addresses
eep ; .
window that appears and click OK.
Indicates whether any LEDs have burned out in a sign.
Lamp Test
= Green
—Sign Size:
Lamp Test How many Rows on your sign? |24
How many Columing on your sign? |-| a0
Select Address Send | Cancel |
Set the appropriate information and then select the sign addresses. When finished,
click Send.
Results Information about an action Diagnostics performs is logged here.
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THIS PAGE INTENTIONALLY BLANK
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Appendix A — Macintosh® computer setup

Appendix A — Macintosh® computer setup

136

The following instructions describe how to use a Macintosh®
computer running Virtual PC! with AlphaNET™ 3.0 software.

Required software and hardware

Table 23: Required software

Qty | Part# Description
1 — Macintosh® G4 computer
1 - Virtual PC for Macintosh® (This emulates Windows® 98, ME, and 2000 software.)

1 Available from MacWarehouse (800-255-6227).

Single sign connection

Table 24: Single sign connection

\ R
E—Uﬁmm\:vﬂ:m/ =

Tothe DIN§  Macintosh® G4

—
(=}
—
=
D

running Virtual PC
RS232 or mﬁm and AlphaNET™
TTL port software
ltem Part # Description
This can be either an: Alpha® 200, 300, 4000, or 7000 series, AlphaVision™,
A — Big Dot®, BetaBrite®, Director™, Solar™, or PPD™ (Personal Priority Display)

sign.

10888625 25-foot 6-conductor RS232 data cable

10888627 50-foot 6-conductor RS232 data cable

C 43700001C | 25 pin sub-D/to 6 pos. RJ11 adapter

D . DB25-t0o-DIN8 hardware handshake modem cable (Supra Corporation, 800-727-
8772, part # 33-2025-PL).

Multiple sign connection

Since there are a number of ways to network signs, see the
Networking Alpha Signs manual (pn 97000112).
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Appendix B — Modes available on signs

Modes are special effects used to change the way a message
appears on a sign and are used in Message Editor:

Aukomaode
Flash

Hald
Intetlock

Raoll 3
Rotate 3
ol Open Message Editor and click
S the Modes drop-down menu.
Sparkle
Spray
Starburst
Switch
Twinkle
Wipe 3
Cycle Color ] Available only on the AlphaEclipse™
Clock ——  PureColor™ 3600 Series sign.
Explode —
Modes
=
3 g 2 £ 2
= & % e s
=
@ ~ |E |= H — g_ = |= 5
i s 28 |5 = S ) 4 o 5|8 = |5 @
Sign Slglzi8lElElEl-|e|E| |B|E|E|E|E| |BIZIE|E|E|8 |83
S=|=|EIBIEEIE|IEB|=l8l5|ao|5|E|2|E|B|S|E|8I°|8
= E |2 |e = s | > ] S l= =~ |a | e w
<< = | = 2| = g = | O « S (= = | = = S
2| |5 |2 |5 “1a % |8 S
= w»n (2 g =
HERS © @ = alé e
~ | = = = [X} = | Y~ =
[ =T I — N el b= 2 (= [—
S |= & = S (=
(7]

200 Series o0 6 0 o o o0 0 e (N JN I JN J (I JN J

2200 (N I JN JN J oo o0 o0 ' 00 OO [ JN ) [ J
300 Series o0 6 0 o o o0 0 e (N I JN JN J (I JN J

4200 (N JN JN JN J (N IR N JIREEEN IN IR ) (I JN J [ J
4000 Series o0 6 0 o o o [ N J (I JN JN JN J (I JN J
7000 Series o0 6 0 o o o [ N J (I JN JN JN J (I JN J
Big Dot® (I 2 N I N J 0 0 o (I JN JN JN J (I JN J

Qi ™
AlphaVision oo ooeoe (o |0 o0 o oo
(Full Matrix)

AlphaVision™

. (I JN J o ( JN )

(Char Matrix)

.790i.’ . 0 o 0 e e e o [ JN ) (I I I JN J [ JN )
430i, 440i, 460i

Solar™ (N 2 N I N J o [ JN J (I JN JN JN J (I JN J
BetaBrite® o0 0 o o (I N N ) (I I I JN J (I JN J [
Director™ ( I N ) (N}

PPD™ (N 2 N I N J o [ JN J (I JN JN JN J (I JN J
AlphaEclipse™ o0 e o o ( JN ) [ JN J o 00 0000 060 0 0 0 o
AlphaPremiere™ | @ @ @ @ @ oo o 000000000 0 0O
TIf the Slide mode is selected for either the 220C or 420C sign, the Cycle Color mode will be used instead. The same applies to the Spray mode for the 420C
sign only.
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Table 25: Mode descriptions

Mode Function
This is the default mode, which actually consists of using all other modes available
Automode . . . :
to each sign. If no other mode is selected, the message will appear in automode.
All characters flash off and on from the point of Flash mode until the point where
Flash . )
another mode is selected, if any.
Hold Holds the message or specified text in a fixed place for several seconds.
Alternating rows of dots enter from each direction on a sign and interlock to form
Interlock . .
the message in the center of the sign.
Rolls the characters in the message in their entirety onto the sign in the desired
Roll Co S
direction. You can choose to roll up, down, left, right, in, or out.
Rotates a message from right to left across the sign without stopping. For certain
Rotate .
signs, text can be condensed or standard.
Moves the message one line at a time from the bottom to top of the sign. The
Scroll . o i
previous line is pushed off the sign.
Slide The message moves onto the sign from one direction to the other, one character at
atime.
Snow The dots of each character in the message fall randomly onto the sign as if it is
snowing.
The message sparkles onto the sign by randomly filling the letters of the message
Sparkle .
(at the start of the message display only).
S The message is sprayed onto and across the sign, left to right, column by column,
pray
and character by character.
Starburst Random starbursts explode over and around letters of the message on the sign.
Alternating characters of the message slide onto the sign from different directions.
Switch In other words, the first character slides up, the next down, and so on. For some
signs, instead of alternating characters switching, one half of the message on the
sign slides up while the other half of the message slides down.
. The message appears in its entirety in a twinkling effect with lights flickering off
Twinkle . .
and on for the duration of the message display.
The message is wiped onto the sign in the direction specified, filling in each of the
Wipe characters row by row or column by column. It looks as if it is washing over the
old message. You can choose to roll up, down, left, right, in, or out.
Cycle Color | Colors cascade through the message from the bottom up.
Clock The message is wiped off and then on the display as if a second hand were
sweeping around it.
Explode The message rolls from the center of a display outward in all four directions at
once.
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AlphaNET™ 3.0 software allows you to change the character
shapes and colors that are used in messages. The Characters option and
colors are used in Message Editor:

<

15/16 Row Mormal
15/16 Row Fancy
Ten Row

Open Message Editor and click the
Characters drop-down menu.
Seven Row Normal

Seven Row Fancy
Five Row

The Condensed and Custom characters

allow selection of 15/16 Row, Ten Row,
» g————Seven Row, or Five row in condensed or
Custom ’ customized format. To use them, custom

Condensed

el i’ fonts must be installed in the sign’s
v Hormal CtrkR memory outside of the AlphaNET" 3.0
‘Wide Chrl+iw
Double Wide Chrl+B SOftWare.
Flashing Chrl+L
Double High Chrl+D
ps e o Available only on the AlphaEclipse™
Shadow it ——— PureColor™ 3600 Series sign.
Characters
. =] = S w = _ = = = = =
Sion sz |3 (2|2 |5 |E|e|2 (2|2 8|58
e |z |5 |2 | (2|22 |=|5 |8 5|8 |8 |&
2 2|° 5|8 |* |5 g% |&|g|2|”
2 |7 |3 3 S| &

200 Series o o o o o o o o
220C ® o o o o | o o o [ J
300 Series o o6 o o o o o o o
4200 ® o o o o | o o o [ J
4000 Series e O ® & o o o o o o [ J
7000 Series ® & o o o o o o o o o o o o
Big Dot® ® & o o o | o o o [ J

S ™

AlphaVision o/ 0o/ 0|00 0000 0 00 0|0

(full matrix)
3 ™

AlphaVision _ ° o o!leo °

(character matrix)
790i,

430, 440i, 460i i ¢ ¢ o0 ¢
Solar™ [ I ) o & 6|66 o o o o o
BetaBrite® o & 6| 66 o o o o o
Director™ () e o | o ®
PPD™ o o o e o o o o
AlphaEclipse™ o O e o | o [ 2NN BNEN B ) e o

AlphaPremiere™ | @ | ® | ®@ | © | © | © © | © © © | © © o o

NOTE:  Sign names ending in “C”, such as 4120C, have color capabilities. Sign names ending in “R”,

such as 4120R, can display in red only.
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Options is a Message Editor menu composed of special features,
such as animation, and is used by AlphaNET™ 3.0 software to enhance
the way a message appears on a sign:

Time
Date...

Open Message Editor and click

the Options drop-down menu.

Temperature
Speed
Mew Line
Mew Page
Animation
?.tilgrs o Not available on an AlphaEclipse™
v PureColor™ 3600 Series sign.
Counker
Graphic. ..
Flick. ..
Gif...
Message. .,
Options
®
E —
© i —
E @ 1] =3 E E E E
f - [-+)
Sign o | E |z|s|8|2|=2|E|l=2|&8|g|2 |2 |2
E | =& ~ @ e 18I |9 8|S || |8 |9
F e = S| E|z|E|l&g|s5|5|3|5|8|2 8
2l ==z |= ST I°|E =8 |%
g |2 = g5 |
= 1)
s |° ©
200 Series o | o L I ) o & o o o o [
2200 [ N L N ) | e o6 o o o ®
300 Series e | o e | o | | o o o o [
4200 e o L I ) o & o o o o ®
4000 Series [ ) L I ) | e o6 o o o ()
7000 Series [ I ) | N B ) | &6 6 6 o o o o
Big Dot® { N L I ) o & o o o o [
AlphaVision™
(full matrix) e | o e o o | &6 6 6 o o o o
AlphaVision™
(character matrix) o o ¢ o o ¢ 0|0 o d
790i,
430i, 4401, 4601 | @ o\ ¢ o o i
Solar™ e | o o | o e o | o [
BetaBrite® o | o L I ) |  ® o o o o
Director™ o | o L I ) e © o o ®
PPD™ [ N} L I ) e  ® o o () ()
AlphaEclipse™ e o o o o o | 6| 6 6 & o o ®
AlphaPremiere™ | @ | @ ® o o6 o o o o o o ®

NOTE:

no greater than 120 x 16 pixels in size.

A graphic, gif, or flick must be designed for the resolution of the sign. For example, a 4120C sign
has a resolution of 120 columns by 16 rows. Therefore, in order to fit on a 4120C, an image can be

5 — Appendix



Appendix E — Understanding message line positions (Top, Middle, Bottom, Fill)

Appendix E— Understanding message line positions
(Top, Middle, Bottom, Fill)

Line position refers to where a message is displayed on a sign —
the top, middle, bottom, or fill. Line position is available with most
modes, such as Hold, Snow, or Sparkle.

An example of line position follows:

Line Position: How the message appears in the Editor. How the message appears on a 2-line sign:
!-ALPHAZ.MSW -0 )i p .
Top RB j oo ey e e PR e
Las WVegas $85, Chicago $199, New York $235
. J
=l
!-ALPHAZ.MSW —|Of) =
- e D)
Middle AB :I C e L
Las Vegas $85, Chicago $199, New York §235 e
LI - J

Ll

Bottom ,QB

Las Wegas $85, Chicago $192, New York $235

L

B ALPHAZ MSW [_ (O] x|

r e

Fill B

Las Wegas $85, Chicago $192, New York $235

Ll

L
-
.

If you do not select one of these four
positions, an Alpha® sign will
automatically display your message
using the Automode mode and the
Fillline position.

When you use the Fill line position, the sign
will try to fill both lines with the message.

Types of signs
Signs are categorized by number of lines of text.

* Single-line (BetaBrite®, 215R & 215C, 220, 300 series, 400 series,
Big Dot®) — These signs are of varying lengths but are always 7 dots
high.

e Two-line (4000 series) — These signs are of varying lengths but are
always 16 dots high.

» Three-line (7000 series) and multiple-line full matrix
(AlphaVision™) — These signs are of varying heights and widths.

* Multiple-line character matrix (AlphaVision™, Director™).
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e These signs are of varying heights and widths, but have character
blocks with spaces between.

Single-line signs (BetaBrite®, 215R & 215C, 220, 300 series, 400 series, Big
Dot®)

On a single-line sign, all characters line up at the bottom of the sign
and work their way up as many dots as the font supports. For example:

Exception conditions:

» If the sign receives a font that is larger than the sign can display, it
will size it down.

e 7-high normal characters are substituted for any 15-high normal
characters.

e 7-high fancy characters are substituted for any 15-high fancy
characters, and so on.

» Ifagraphic is received that is taller than the display can show, the top
seven rows are displayed.

» Ifagraphic is received that is wider than the display can show, it will
show the left-most columns of the picture.

« Ifagraphic is received that is smaller than seven dots tall, it will be
displayed from the bottom of the sign up, similar to the 5-dot
character set shown above.

» If acharacter set is not established in the message, 7-high normal
characters are used.

» If top, bottom, or fill positions are received, middle is used.

Two-line signs (4000 series)

Top position

On a double-line sign, the Top position is defined as the top 7 dots
of the sign and operates in the same manner as a one-line sign. See
exception conditions for a single-line 7-row sign.

Bottom position

The Bottom position is defined as the bottom 7 dots of the sign and
is treated as a one-line sign. See exception conditions for a for a single-
line 7-row sign.

Middle position

The Middle position is treated as though it were one line of 16 dots.
Each line of text presented on that line is prescanned to determine the
largest piece of text (or graphic object) to be displayed. The line of text is
then vertically centered based on the largest object. For example, if you
have a line of text which has mostly 5-high characters, but has one
10-high character, the line is viewed as a 10-row high line, and since this
is a 16-row sign, that leaves 6 extra rows — 3 blank rows on the top and 3
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blank rows on the bottom. All text and objects are then lined up to this

new virtual bottom (the 13t line) and treated the same as in a single-line
sign.

Exception conditions:

» If the sign receives a font that is larger than the sign can display, it
will size it down. On this sign, in the middle position, the only
characters that are too large are characters using the double-high
control code. This control code is ignored.

» Ifagraphic is received that is taller than the display can show, the top
sixteen rows are displayed.

» Ifagraphic is received that is wider than the display can show, it will
show the left-most columns of the picture.

» If acharacter set is not established in the message, 16-high normal
characters are used.

On a 4000 series sign, the Fill position indicates that you want to
use no more than 7-high characters and that you want to fit as much text
on the screen as you can. When in this mode, the sign views itself as
having two lines of 7-high characters and no means of handling a
character set larger than 7-high. If a graphic is selected, at most seven
rows of that graphic will be displayed. If the last piece of text to be
displayed (towards the end of the message) is only one line of text, the
sign will place 4 blank rows of dots at the top and the bottom of the text in
order to center the last line of text vertically.

If the sign is operating on the top row, the bottom of that row is

assumed to be the 7" row of dots. All text is started from there and
worked up. (5-row characters will use rows 3 — 7, while 7-row characters
will use rows 1 —7.)

If the sign is operating on the bottom row, it works its way up from
row 16. (5-row characters will use rows 12 — 16, while 7-row characters
will use rows 10 — 16.)

Exception conditions:

» If the sign receives top, bottom, or fill modes and also a font that is
larger than 7-high, it will size it down. 7-high normal characters are
substituted for any 15-high normal characters. 7-high fancy
characters are substituted for any 15-high fancy characters received,
and so on.

» Ifagraphic is received that is taller than 7 rows high (15-high for the
Middle position), the top 7 rows (top 15 for the Middle position) are
displayed.

» Ifagraphic is received that is longer than the display can show, it will
show the left-most columns of the picture.

» If acharacter set is not established in the message, 7-high normal
characters are used.
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Triple-line (7000 series) and AlphaVision™ Full Matrix

Top/Bottom
These two positions work together. There is an imaginary line
between the top half and the bottom half of the display. We will call this
line the centerline. In the example below, the centerline is between the
Hello and the lots of text about basically. The centerline divides what is
used on the sign for top position commands from what is used for bottom.
Centerline —p

Establishing the position of the centerline

The centerline position is typically established by the first top
command received and the rest of the space is used for the bottom. If the
bottom command comes first, the centerline is placed at its highest
possible position, row 8, allowing for one line of 7-dot characters on the
top. If the top command comes first, and not the bottom, the centerline’s
position is determined by the amount of text following the position
command.

Examples:
» If one 7-dot high line of text is received (following a top command),
the centerline will be fixed at row 8.

» If one line of 10-dot characters is received (following a top
command), the centerline will be placed at position 11.

» If two lines of 5-dot high characters are received (following a top
command), the centerline is placed at row 12 (5 for each line of text,
plus the 2 blank rows between the lines).

Two exceptions to the above rules are as follows:

» The centerline is never placed higher than 8 rows from the top of the
sign.

» The centerline is never placed lower than 8 rows from the bottom of
the sign. This ensures that there is always room for one line of 7-dot
high characters on the top or bottom (including one blank row).

Once its position is established, the centerline remains fixed at that
position until a Fill or Middle position command is received. All
subsequent top or bottom position commands use the amount of space set
by the position of the centerline. You cannot change the position of the
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centerline with a second top/bottom command. For example:

Message ’ Tor Hold Color Green Five Row HELLO =l

Bottom Holdlots of text about basicallyl

Middle position

Fill position

The Middle position is treated as though it were one line as many
dots high as the sign is tall. Each line of text presented on that line is
prescanned to determine the largest piece of text (or graphic object) to be
displayed. The line of text is then vertically centered based on that largest
object. For example, if you have a line of text which has mostly 5-high
characters, but has one 10-high character, the line is viewed as a 10-row
high line. Assuming this is a 24-row sign, that would leave 14 extra rows
— 7 blank rows on the top and 7 blank rows on the bottom. All text and

objects are then lined up to this new virtual bottom (the 21% line) and
treated the same as in a single line sign.

Exception conditions:
» Ifagraphic is received that is larger than what the display can show,
the top-most rows are displayed.

» Ifagraphic is received that is longer than the display can show, it will
show the left most columns of the picture.

o If acharacter set is not established in the message, 7-high normal
characters are used.

On a 7000 series or AlphaVision™ sign, the Fill position indicates
that you wish to fit as much text on the screen as you can. On these signs,
as opposed to the 4000 series, you can select character sets larger than
7-high in the Fill position. The sign will start from the top of the screen
working down. If you select a 15-row character set, the sign will fit as
many 15-row lines of text on the screen as possible. As soon as the sign
detects that the next line will not fit, it will stop creating the current page
and display it. The next page will begin with the line that would not have
fit. If the text does not use up the entire display, the sign will center the
text vertically, splitting the blank space between the top and the bottom.

Exception conditions:

» Ifagraphic is received that is taller than seven rows high, the top
seven rows are displayed.

» Ifagraphic is received that is wider than the display can show, it will
show the left-most columns of the picture.
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» If agraphic is received that is smaller than seven dots tall, it will be
displayed from the bottom of the sign up, similar to the 5 dot
character set explained above.

» If acharacter set is not established in the message, 7-high normal
characters are used.

AlphaVision™ Character Matrix sign

This sign works exactly like the three-line (7000 series) and
AlphaVision™ Full Matrix signs, with the following exceptions.

Exception conditions:

» If a mode other than Wipe is received, it is replaced with Hold.

* An AlphaVision™ sign ignores any of the following: graphics, any
character set command except 5- and 7-high normal wide, double-
wide, double-high, true descenders, proportional spacing, and
animations.

» If acharacter set is not established in the message, 7-high normal
characters are used.
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Each sign is made up of a display area of columns and rows of LED
pixels that can be turned on and off and that can display different colors

(for color signs).
Columns and rows make up a sign

For example, a 4120C (or 4120R) sign has a total display area of

120 x 16:

Columns =120

Rows = 16

Table 26: The number of columns and rows in signs

Sign Display area Colors
(col x rows)
BetaBrite® 1-Tine sign 80x7
Big Dot® 1-line sign 80x7 8
215 Series 215R or C 90x7
220 220C 2 lines of 120 x 7 1
. 320C orR 120x 7
300 Series 330C or R 180%7 8
4080C or R 80x 16
4120C or R 120 x 16
4000 Series 4160C or R 160 x 16 3
4200C or R 200 x 16
4240C or R 240x 16
7080C 80 X 24
. 7120C 120 x 24
7000 Series 71600 160X 24 3
7200C 200 x 24
790i 90x7 1
Outdoor displays Solar™ series 96x 1610192 x 16 1
AlphaEclipse™ various 1
AlphaVision™ Display areas from 128 x 32 to 256 x 128. 3
Director™ 8 lines of 16 characters 8
PPD™ 2 lines of 120 x 7 1
9080C or R 80x 32
9120C or R 120 x 32
AlphaPremiere™ Series 9160C or R 160 x 32 3
9200C or R 200 x 32
9240C or R 240 x 32
NOTE:  Sign names ending in “C”, such as 4120C, have color capabilities. Sign names
ending in “R”, such as 4120R, can display in red only.
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Text comes in four basic sizes

The Characters menu contains a list of available text sizes, such as
15/16 Row Normal and Ten Row, and options such as Wide and Flashing:

File Edit Modes [ el Options  Shippet
Text sizes are selected from the D[3{ @] [ 116 Rowbiomd
Characters menu. (The default ml%— R
text size is Seven Row Normal.)

Ten Row
~ v Seven Row Nomal
Seven Row Fancy

Five Row
— Condenzed 4
Custom 3
v Mommal Chl+R
wide Chlw
Otrertgx; options can also be — E|:§ﬁ|:;vide E:::E
selected here. §
= Doubls High Chil+Dr
Te Descenders  Chil+T
| FivedWidh Chil+F

The four basic text sizes are 15/16 Row (Normal and Fancy), Ten
Row, Seven Row (Normal and Fancy), and Five Row. These are also
available in compressed form. Customized variations can be installed into
the sign’s firmware and accessed in the software.

Below are examples of how the message Las Vegas $85, Chicago
$199 would appear on a two-line 4120C or 4120R sign in all four basic
text sizes (except Ten Row):

15/16 Row Normal
Characters are 15 or 16 rows high and about 9 columns wide:
( N
S |
it i ittt
& J

Seven Row Normal

( )
0000«
Q000
Q000
0000
000«
8000
9000« ]
9000« 9000008
000 8000008
000 8000008
0000
Q000
Q000
Q000
Q000
0000
(. J
( )
000000
000000
Q00000
Q00000
Q00000
000000
000000
000000
000000
Q00000
Q00000
Q00000
000000¢
000000¢
000000¢
000000¢
(. J
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Graphics must be bitmapped to a sign’s columns and rows

Before you create a bitmap image for a sign, you must first know
the display area of that sign. (See “Columns and rows make up a sign” on
page 147).

The columns and rows that make up a sign’s display area also
represent the maximum pixel size of an image that can be put on the sign.
For example, a 4120C (or 4130R) sign has a total display area of 120
columns x 16 rows. This means that the largest image a 4120C could
display would be 120 pixels long x 16 pixels high:

A graphic may be too big for some signs

Because signs vary in size, make sure the images you create can fit
on all your signs:

-

Though this 32 x 16 pixel
bitmap fits easily on a two-
line 4120C sign, only the
top part appears on a one-
line 215C sign.

A graphic may be the wrong color for some signs

Only sign names ending in “C” have color capabilities such as the
4120C. Sign names ending in “R”, like the 4120R, can only display red:

~
J
~
The entire graphic
appears in red.
J
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Paint Shop Pro — an image editor

Paint Shop Pro has many
functions including a zoom
feature which can magnify small
images.

150

At a minimum, the program you use should have a zoom feature
which allows you to magnify the image you are editing because images
used on signs are typically 32 x 32 pixels or less in size. (That’s very
small!)

You will need a program to create and edit bitmapped images.
Image editing software examples in this manual illustrate version 5.03 of
Paint Shop Pro (the steps are similar for newer versions of Paint Shop
Pro).

The latest version of Paint Shop Pro is available from Corel at
www.corel.com. They typically offer a 30-day demostration version.
However, there is a number of programs designed for editing graphics.
You can search for “open source graphic program” or freeware or
shareware to get started.

While there are many great commercial programs available, you
may not need all their features—or want to pay the price for them.

Paint Shop Pro has many features, including a zoom.

Full Screen Edit Shift+
Full Screen Preview  Shift+Chil+&,
Mormal Yiewing [1:1] Chil+Alt+H

==
O
W |

Zoom Out

=]

Image Infarmation Shift+

Grid Chil+al G
BRulers
ToolBars...

ONPleFEIZBRUSNS PO+ gE07|

Zoom in x10 [Increase the apparent size by 10x] A

Where can you get a copy of Paint Shop Pro?

*  World Wide Web
http://www.corel.com/
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